Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more
Post Reply

'Ok Google' spontaneous open when using Google Music All access

24th February 2014, 01:45 PM   |  #1  
OP Senior Member
Thanks Meter: 77
 
282 posts
Join Date:Joined: Apr 2011
Hi,

Recently started the trial of Google play music all access.


I have the Google Now apps installed so My Moto G has the full 'OK Google' functionality going on.

For some reason, the phone 'beeps' and opens up voice search for no reason 80% of the time when a new track starts, or if I skip a track.

Does anyone know why this is, This is usually when a quiet instrumental is playing at the beginning of a song so It's not being driven by someone saying 'ok google' in the song ..

Any thoughts whats going on. I don't want to disable voice because its actaully very useful when driving to control google maps, etc.

cheers
24th February 2014, 02:17 PM   |  #2  
Member
Flag Berhampur
Thanks Meter: 21
 
76 posts
Join Date:Joined: Feb 2013
More
I had this same problem with the general Play music when listening through earphones. However after the application update a few days ago, I haven't found it again.

Maybe you can consider updating if you have not already.
The Following User Says Thank You to pratik11 For This Useful Post: [ View ]
24th February 2014, 02:28 PM   |  #3  
OP Senior Member
Thanks Meter: 77
 
282 posts
Join Date:Joined: Apr 2011
its updated. I'll try uninstalling and reinstalling it.
24th February 2014, 03:06 PM   |  #4  
OP Senior Member
Thanks Meter: 77
 
282 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by helppme

its updated. I'll try uninstalling and reinstalling it.

unistalled updates, reinstalled and the problem so far seems to have gone away. cheers for the help
24th February 2014, 05:21 PM   |  #5  
rahul32111's Avatar
Member
Thanks Meter: 30
 
85 posts
Join Date:Joined: Jan 2011
More
try this
google search > settings > phone search > uncheck play music/ movies
25th February 2014, 05:15 PM   |  #6  
OP Senior Member
Thanks Meter: 77
 
282 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by rahul32111

try this
google search > settings > phone search > uncheck play music/ movies

it was a software problem. I unistalled the updates for Google play music app and reinstalled them. This solved the problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank