Post Reply

[Q] Lost IMEI? only showing zero's?

OP dav08094194

24th February 2014, 03:17 PM   |  #1  
dav08094194's Avatar
OP Senior Member
Flag Chichester
Thanks Meter: 32
 
164 posts
Join Date:Joined: Dec 2010
More
Hi guys im following this guide;

http://forum.xda-developers.com/show....php?t=2569904

Im planning to install Paranoid Android on there.

Everything went well including,

1. Downgrading from .290 to .532
2. Rooting the phone.
3. Backing up TA Partition.


I encountered a problem when it came to unlocking the bootloader. I typed in *#06# to find out my imei and was greeted with a line of zero's?

All the threads I can find say that updating to the latest version which for me is .290 again will recover my imei but although I can download the firmware on the phone via wifi it fails to install every time i try.

My baseband is still showing up on the phone its just the imei which has gone.

I cant download any files on the ftf deposit section either as all the links i need for the eu are missing?

Any help would be much appreciated Thanks.
24th February 2014, 04:58 PM   |  #2  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,661
 
15,002 posts
Join Date:Joined: Oct 2007
More
Flash 290 using Flashtool. You'll have your IMEI back, and then unlock the bootloader.

Sent from my C6806_GPe using Tapatalk
24th February 2014, 05:33 PM   |  #3  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,237
 
2,772 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by dav08094194

Hi guys im following this guide;

http://forum.xda-developers.com/show....php?t=2569904

Im planning to install Paranoid Android on there.

Everything went well including,

1. Downgrading from .290 to .532
2. Rooting the phone.
3. Backing up TA Partition.


I encountered a problem when it came to unlocking the bootloader. I typed in *#06# to find out my imei and was greeted with a line of zero's?

All the threads I can find say that updating to the latest version which for me is .290 again will recover my imei but although I can download the firmware on the phone via wifi it fails to install every time i try.

My baseband is still showing up on the phone its just the imei which has gone.

I cant download any files on the ftf deposit section either as all the links i need for the eu are missing?

Any help would be much appreciated Thanks.

have you rooted / backed up the TA yet?

Don't worry about the imei for now, get the two above steps done the flash a .290 or .136 ftf from flashtool to get on the latest firmware, then flash recovery, then the PA Rom.

You dont have to use a CE/EU ftf just any of the generic ones will do US or asia.
24th February 2014, 07:55 PM   |  #4  
dav08094194's Avatar
OP Senior Member
Flag Chichester
Thanks Meter: 32
 
164 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by blueether

have you rooted / backed up the TA yet?

Don't worry about the imei for now, get the two above steps done the flash a .290 or .136 ftf from flashtool to get on the latest firmware, then flash recovery, then the PA Rom.

You dont have to use a CE/EU ftf just any of the generic ones will do US or asia.

I had rooted and have a back up of the TA.

I flashed the .257 which was german and am installing the .136 firmware and ive now got my imei back for now
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes