Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

Screen flickers when using Chrome

5th January 2014, 01:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2013
More
Hey all,

I've noticed that while using Chrome the screen sometimes flickers when moving around the web page or changing tabs. Also, sometimes when I load up Chrome, the screen is black until I touch the screen, even with tabs already loaded.

Anyone notice this or have any advice? Thanks in advance!
5th January 2014, 01:40 AM   |  #2  
Kenneth131's Avatar
Senior Member
Thanks Meter: 126
 
191 posts
Join Date:Joined: Jul 2010
Yeah mine does the same. Something to do with chrome. Happens when bringing up tabbed browsing its rather annoying but not that detrimental sure it will get a fix. Chrome has its niggles

Sent from my XT1032 using xda app-developers app
5th January 2014, 12:52 PM   |  #3  
Senior Member
Thanks Meter: 953
 
1,394 posts
Join Date:Joined: May 2008
Post here about it. Known issue.
5th January 2014, 02:07 PM   |  #4  
Senior Member
Flag Budapest
Thanks Meter: 84
 
233 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by mrfluffbear

Anyone notice this or have any advice?

Uninstall updates on Chrome

Sent from my phone
14th January 2014, 12:15 AM   |  #5  
Senior Member
Thanks Meter: 953
 
1,394 posts
Join Date:Joined: May 2008
Seems to be fixed in today's update of Chrome Beta.
21st February 2014, 05:06 PM   |  #6  
Member
Thanks Meter: 14
 
38 posts
Join Date:Joined: May 2009
Just installed [Rom] [4.4.2] Cyanogenmod 11 for Moto G and it`s flickering for me
24th February 2014, 09:32 AM   |  #7  
Member
Thanks Meter: 14
 
38 posts
Join Date:Joined: May 2009
Nobody else suffering this ?
24th February 2014, 02:11 PM   |  #8  
Senior Member
Flag Tallinn
Thanks Meter: 23
 
186 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by Wh00sher

Nobody else suffering this ?

Not with the latest beta.
The Following User Says Thank You to ksuuk For This Useful Post: [ View ]
24th February 2014, 04:30 PM   |  #9  
Senior Member
Thanks Meter: 13
 
106 posts
Join Date:Joined: Jul 2011
Still flickering for me. I think I'm running the latest version: 32.0.1700.99 .
24th February 2014, 06:38 PM   |  #10  
Junior Member
Flag Lisboa
Thanks Meter: 4
 
25 posts
Join Date:Joined: Jul 2012
More
+1
It must be Chrome problem.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank