Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CnM Touchpad 7 a10 stuck on Android logo, cant flash rom? Please help someone

OP yodjone1

24th February 2014, 09:16 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Aug 2010
Wasn't sure where to post this, so figured here was the safest option - just change it if it needs it!

Hey guys. I've recently bought a CnM Touchpad 7 inch (a10 chip)

It was running fine till i installed an app i believe it didnt like. now when I boot it all it shows is the android logo constantly on loop and wont boot into the OS

So i held down vol + and power on button for 10 seconds to go into 3e recovery

I've tried wiping the cache / reset option but it still reboot and is stuck on the android logo on constant loop

i've tried Recovery (not clockword mod) and there is a boot from SD card, problem is it wont read any micro SD cards I put on it

so because of this i cant put a rom on it to flash it.

I figured as a last resort i'd try connecting it to my win7 pc and hoping it'd pick it up as a USB drive to drag and drop the rom on that way (even without the micro sd card inserted) since it has onboard memory of around 6gb i believe. but win7 dosent recognise it and cant find drivers for it

Any suggestions? I'm really stuck here. otherwise i've just got a bricked tablet.

Kind regards if anyone can shed light on this!
Last edited by yodjone1; 24th February 2014 at 10:34 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes