Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Trouble with odin...Please help

OP pacedrum69

6th February 2014, 02:21 AM   |  #1  
pacedrum69's Avatar
OP Senior Member
Flag Manch-Vegas , NH
Thanks Meter: 7
 
216 posts
Join Date:Joined: May 2010
Donate to Me
More
When my phone is in download mode, odin doesn't recognize it. If it's not in download mode , it does recognize it by saying "added". Any idea why ?
Sent from my SCH-I605 using xda premium
6th February 2014, 04:56 AM   |  #2  
wolfeyes30's Avatar
Senior Member
Flag NE OHIO
Thanks Meter: 331
 
635 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by pacedrum69

When my phone is in download mode, odin doesn't recognize it. If it's not in download mode , it does recognize it by saying "added". Any idea why ?
Sent from my SCH-I605 using xda premium

Debugging mode turned on in Developer Options in settings?
6th February 2014, 06:20 AM   |  #3  
pacedrum69's Avatar
OP Senior Member
Flag Manch-Vegas , NH
Thanks Meter: 7
 
216 posts
Join Date:Joined: May 2010
Donate to Me
More
Yep... im stumped . And so frustrated. I just want to put a 4.3 rom on this thing :-/ I tried new cables...different ports...different roms...nothing works
6th February 2014, 06:58 AM   |  #4  
Member
Thanks Meter: 17
 
48 posts
Join Date:Joined: Mar 2013
More
Uninstall the Samsung drivers then reinstall perhaps...

---------- Post added at 12:58 AM ---------- Previous post was at 12:52 AM ----------

I see you've said in an earlier post you tried that already.
Does the computer (not Odin )see the phone when your booted into system?
6th February 2014, 11:57 PM   |  #5  
Member
Thanks Meter: 9
 
53 posts
Join Date:Joined: May 2012
I'm going to have to agree on drivers. Unplug USB cable, uninstall drivers, install the latest version of Note 2 drivers from Samsungs website, plug phone back in, boot into download mode.
24th February 2014, 10:33 PM   |  #6  
pacedrum69's Avatar
OP Senior Member
Flag Manch-Vegas , NH
Thanks Meter: 7
 
216 posts
Join Date:Joined: May 2010
Donate to Me
More
Nothing works :-/

Sent from my SCH-I605 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes