Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,519 Members 42,794 Now Online
XDA Developers Android and Mobile Development Forum

I can only get to cm logo after using new auto install.

Tip us?
 
shaido7
Old
(Last edited by shaido7; 24th February 2014 at 02:37 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2013
Default I can only get to cm logo after using new auto install.

I use the pc install of cm 11 and it worked although it was a bit wierd my snappea kept coming up but in the end it worked. I noticed another update so i dl'ed and started to install but not I can not not make it past the cm logo. I can not make it to twrp. Any suggestions?
 
someonenewhere
Old
#2  
someonenewhere's Avatar
Senior Member
Thanks Meter 34
Posts: 1,143
Join Date: Dec 2009
Pull battery out..

Go into recovery by holding down volume up + home + power..

When you're in CW recovery, run the CM installer..

You'll be back to normal again.. Don't update again..
XDA The Home for those that don't want to be tied up to their slow smart-phone OS's!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes