Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] cyanogenmod stuck on boot logo

OP Argasil

24th February 2014, 11:24 AM   |  #1  
OP Senior Member
Thanks Meter: 45
 
188 posts
Join Date:Joined: Oct 2012
hi guys, I've tried to install on my moto g cyanogenmod's last nightly which I've downloaded from the original cyanogenmod site, I've done everything as I've always done: wipe data,cache,dalvik,format system. Then flash cm11,gapps and pink kernel. But when I reboot the phone it won't boot and stuck on the cm11 logo, I've also wait 20 minute but notthing happen. I've also re installed the originale firmware just to be sure but there seems to be no way to make cm11 start. Could Someone help me? Thx
24th February 2014, 02:06 PM   |  #2  
npiper05's Avatar
Senior Member
Flag Detroit
Thanks Meter: 37
 
258 posts
Join Date:Joined: Aug 2011
More
Which Moto G do you have?

Sent from my XT1034 using XDA Premium 4 mobile app
25th February 2014, 08:38 AM   |  #3  
OP Senior Member
Thanks Meter: 45
 
188 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by npiper05

Which Moto G do you have?

Sent from my XT1034 using XDA Premium 4 mobile app

The standard one,noto dual SIM, not the GPE edition, I've bought it on amazon uk
25th February 2014, 01:01 PM   |  #4  
npiper05's Avatar
Senior Member
Flag Detroit
Thanks Meter: 37
 
258 posts
Join Date:Joined: Aug 2011
More
I usually try the following in this order

1. Download Rom again. You may have a bad download.
2. Change to a different recovery
3. Sometimes I'll try using the ADB sideboard command in TWRP.

Give those a try.

Sent from my Moto G using XDA Premium
Post Reply Subscribe to Thread

Tags
boot, cyanogenmod
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes