5,606,347 Members 33,400 Now Online
XDA Developers Android and Mobile Development Forum

No WiFi on any TW kitkat rom

Tip us?
 
theteacake
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Unhappy No WiFi on any TW kitkat rom

I've tried a lot of kitkat TW roms and with all I have the same problem... no wifi. wifi just doesn't switch on. I installed the official I9505XXUFNB8 stock rom today, and nothing... same issue...however, wifi works fine on GPE rom.

I'm rocking the i9505 and I have updated the baseband to the latest I9505XXUFNB8 modem. I tried all other TW kitkat modems... same issue.

Issue still exists...

Any suggestions regarding this is greatly appreciated.

I just want to go back to stock...
 
Androiders96
Old
#2  
Androiders96's Avatar
Senior Member
Thanks Meter 114
Posts: 324
Join Date: Feb 2013
Location: Yogyakarta
Quote:
Originally Posted by theteacake View Post
I've tried a lot of kitkat TW roms and with all I have the same problem... no wifi. wifi just doesn't switch on. I installed the official I9505XXUFNB8 stock rom today, and nothing... same issue...however, wifi works fine on GPE rom.

I'm rocking the i9505 and I have updated the baseband to the latest I9505XXUFNB8 modem. I tried all other TW kitkat modems... same issue.

Issue still exists...

Any suggestions regarding this is greatly appreciated.

I just want to go back to stock...
Wipe data/system reflash stock kitkat?

Do not just Saying thank you
Press the thanks button if I helped
Device: Samsung Galaxy S4 I9500
ROM: Lidroid V2.1.1
Maxfour V12 Kernel
Dalvik
Tablet: Samsung Galaxy Tab 2 10.1 P5100
ROM: CM11 Sabermod/Linaro
Kernel: AGNi
 
raulfdba
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2013
Quote:
Originally Posted by Androiders96 View Post
Wipe data/system reflash stock kitkat?
Hi friends!
I was with same problem!!
I had 4.3 DBT and it's ok. when a use 4.4 Kit Kat My Wifi don't turn on anymore.
I resolve the problem:
1- install 4.3 DBT again;
2- proceed wipes data/system/cache
3- reinstall 4.4.

It's Ok now!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes