FORUMS

Nexushd2 4.4 rom question

543 posts
Thanks Meter: 49
 
By hegemytouch, Senior Member on 25th February 2014, 01:09 PM
Post Reply Subscribe to Thread Email Thread
When ever I install native sd nexushd2 4.3 everything works perfect...but when I install 4.4 the set up wizard force closes. Any idea what's going on or how to fix?


Sent from my iPhone using Tapatalk
 
 
25th February 2014, 02:27 PM |#2  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 622
 
More
It's a common small issue, just click back button to exit from Wizard and instead set-up Android from settings, all will be fine.
The Following User Says Thank You to eclyptos For This Useful Post: [ View ]
26th February 2014, 02:41 AM |#3  
Junior Member
Thanks Meter: 1
 
More
Wink
[QUOTE=hegemytouch;50617439]When ever I install native sd nexushd2 4.3 everything works perfect...but when I install 4.4 the set up wizard force closes. Any idea what's going on or how to fix?


First,install 4.3 and setup everything well,then install 4.4,no wipe,it will be OK.
The Following User Says Thank You to t069064449 For This Useful Post: [ View ]
26th February 2014, 09:19 AM |#4  
OP Senior Member
Thanks Meter: 49
 
More
[QUOTE=t069064449;50636069]
Quote:
Originally Posted by hegemytouch

When ever I install native sd nexushd2 4.3 everything works perfect...but when I install 4.4 the set up wizard force closes. Any idea what's going on or how to fix?





First,install 4.3 and setup everything well,then install 4.4,no wipe,it will be OK.


Did this and it had me setup 4.4 again...I don't have a SIM card in can that be an issue?


Sent from my iPhone using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes