Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,734,036 Members 51,825 Now Online
XDA Developers Android and Mobile Development Forum

[Q]CM port for daily use

Tip us?
 
ldFxl
Old
#1  
Member - OP
Thanks Meter 13
Posts: 33
Join Date: Feb 2011
Location: Bordeaux
Default [Q]CM port for daily use

Hi guys !
I've been flashing some ports for marvel, but i couldn't find one that matches :
-GPS OK
-Data 3G/H OK
-Camera Preview and photos OK (doesn't mind of films)
-Youtube OK

With Marvelous CM10 I had Data broken.
With JDev's CM10.1 I had some random reboots
With 4.2.2 AOSP from thehacka1 I had FC every 15mins

Do you experience the same problem ?
What rom are you using for daily use ?

Thanks
The Following User Says Thank You to ldFxl For This Useful Post: [ Click to Expand ]
 
DevGupta12
Old
#2  
Member
Thanks Meter 2
Posts: 37
Join Date: Oct 2013
Location: Gurgaon
I use AOSPE by Jdevs

Sent from my Wildfire S A510e using xda app-developers app
 
dawnckr
Old
#3  
Junior Member
Thanks Meter 3
Posts: 21
Join Date: Sep 2013
Quote:
Originally Posted by DevGupta12 View Post
I use AOSPE by Jdevs

Sent from my Wildfire S A510e using xda app-developers app

I use Marvellous CM-Reloaded and have no problems.
 
DevGupta12
Old
#4  
Member
Thanks Meter 2
Posts: 37
Join Date: Oct 2013
Location: Gurgaon
Any Bugs?

Sent from my HTC A510e using xda app-developers app
 
dawnckr
Old
#5  
Junior Member
Thanks Meter 3
Posts: 21
Join Date: Sep 2013
Quote:
Originally Posted by DevGupta12 View Post
Any Bugs?
Marvellous CM - Reloaded works fine for me, except for Youtube. Recommended for everyday use.
 
DevGupta12
Old
#6  
Member
Thanks Meter 2
Posts: 37
Join Date: Oct 2013
Location: Gurgaon
Youtube As In HQ playack or It doesn't work completely?

Sent from my HTC A510e using xda app-developers app
 
dawnckr
Old
#7  
Junior Member
Thanks Meter 3
Posts: 21
Join Date: Sep 2013
Quote:
Originally Posted by DevGupta12 View Post
Youtube As In HQ playack or It doesn't work completely?

Sent from my HTC A510e using xda app-developers app
Youtube works - I just didn't have the app.
 
geanf
Old
#8  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Default OTA update

Quote:
Originally Posted by dawnckr View Post
Youtube works - I just didn't have the app.
I'm also happy with marvellous CM10,

I'm just a bit surprised why the "OTA updater" suggests to updat to (Version 6), although MarvellousCM10-20140204 , Rom-Version 6 is already installed. Does someone know if there might be a bug?
 
ldFxl
Old
#9  
Member - OP
Thanks Meter 13
Posts: 33
Join Date: Feb 2011
Location: Bordeaux
Hum, it seems that some troubles could be due to a wrong setting.

I did my sdcard partitionning with ClockworkModRecovery. I did a EXT3 SD-EXT ... Problem, I was using INT4EXT+ wich supports only EXT4...
And INT2EXT+ can cause some troubles too.

I will try tonight to change for INT2EXT.

Currently I have bluetooth broken with Marvelous CM10 from djoliver

Thread Tools
Display Modes


TRENDING IN THEMER...