FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

[Q]CM port for daily use

34 posts
Thanks Meter: 14
 
By ldFxl, Member on 10th January 2014, 12:47 AM
Post Reply Subscribe to Thread Email Thread
Hi guys !
I've been flashing some ports for marvel, but i couldn't find one that matches :
-GPS OK
-Data 3G/H OK
-Camera Preview and photos OK (doesn't mind of films)
-Youtube OK

With Marvelous CM10 I had Data broken.
With JDev's CM10.1 I had some random reboots
With 4.2.2 AOSP from thehacka1 I had FC every 15mins

Do you experience the same problem ?
What rom are you using for daily use ?

Thanks
The Following User Says Thank You to ldFxl For This Useful Post: [ View ]
 
 
10th January 2014, 05:51 AM |#2  
Member
Flag Gurgaon
Thanks Meter: 3
 
More
I use AOSPE by Jdevs

Sent from my Wildfire S A510e using xda app-developers app
15th January 2014, 11:36 AM |#3  
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by DevGupta12

I use AOSPE by Jdevs

Sent from my Wildfire S A510e using xda app-developers app


I use Marvellous CM-Reloaded and have no problems.
30th January 2014, 04:10 PM |#4  
Member
Flag Gurgaon
Thanks Meter: 3
 
More
Any Bugs?

Sent from my HTC A510e using xda app-developers app
31st January 2014, 09:33 PM |#5  
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by DevGupta12

Any Bugs?

Marvellous CM - Reloaded works fine for me, except for Youtube. Recommended for everyday use.
1st February 2014, 01:43 AM |#6  
Member
Flag Gurgaon
Thanks Meter: 3
 
More
Youtube As In HQ playack or It doesn't work completely?

Sent from my HTC A510e using xda app-developers app
10th February 2014, 07:20 AM |#7  
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by DevGupta12

Youtube As In HQ playack or It doesn't work completely?

Sent from my HTC A510e using xda app-developers app

Youtube works - I just didn't have the app.
10th February 2014, 07:53 PM |#8  
Junior Member
Thanks Meter: 0
 
More
OTA update
Quote:
Originally Posted by dawnckr

Youtube works - I just didn't have the app.

I'm also happy with marvellous CM10,

I'm just a bit surprised why the "OTA updater" suggests to updat to (Version 6), although MarvellousCM10-20140204 , Rom-Version 6 is already installed. Does someone know if there might be a bug?
25th February 2014, 03:28 PM |#9  
OP Member
Flag Bordeaux
Thanks Meter: 14
 
More
Hum, it seems that some troubles could be due to a wrong setting.

I did my sdcard partitionning with ClockworkModRecovery. I did a EXT3 SD-EXT ... Problem, I was using INT4EXT+ wich supports only EXT4...
And INT2EXT+ can cause some troubles too.

I will try tonight to change for INT2EXT.

Currently I have bluetooth broken with Marvelous CM10 from djoliver
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes