Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Drivers on Win8.1 x64

OP csoresz2

25th February 2014, 01:47 PM   |  #1  
csoresz2's Avatar
OP Senior Member
Thanks Meter: 15
 
191 posts
Join Date:Joined: Dec 2009
More
Ok, I can't manage to get my SV work with my PC.
This problem persists only in fastboot mode.
Yellow triangle, unknown device as always. (In device manager it shows up as My HTC)

What i tried until this:
-3 different USB port (1 of them is 2.0)
-4 different drivers (including official HTC Win8 x64 drivers, Win7 x64 drivers by old.splatterhand, and 2 other drivers from random sites)
-Retail USB Cable and a random noname pink colored USB cable
-USB HUB
-HTC Sync and HTC Sync Manager installed
-Java installed
-Google SDK installed
-drivers and updates in android SDK installed
-of course I turned driver signature enforcement and antivirus off.

It's not the first case when i have this problem. I had some Xperia phones before SV, none of them was able to connect to my PC. Probably because of drivers. Or because of my PC? My previous PC with Win7 x64 worked like charm, but that was a Desktop PC.

Thanks in advance.
25th February 2014, 03:11 PM   |  #2  
old.splatterhand's Avatar
Recognized Contributor
Flag Saturn III
Thanks Meter: 1,675
 
2,831 posts
Join Date:Joined: Nov 2010
Donate to Me
If you have already tried the drivers i provide, i can't give you others, sorry.
But if this problem happened, the first time after the update to 4.2.2, you can try to downgrade your hboot (when you are S-off!) and see if it could be solved by that.
25th February 2014, 07:12 PM   |  #3  
csoresz2's Avatar
OP Senior Member
Thanks Meter: 15
 
191 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by old.splatterhand

If you have already tried the drivers i provide, i can't give you others, sorry.
But if this problem happened, the first time after the update to 4.2.2, you can try to downgrade your hboot (when you are S-off!) and see if it could be solved by that.

Didn't tried on 4.1.2.
Don't have root nor unlock.
that's why I want to get them work
But seems it won't. Np seems my notebook is not compatible with this. WIll try on another PC With XP. Thanks anyway
25th February 2014, 07:41 PM   |  #4  
old.splatterhand's Avatar
Recognized Contributor
Flag Saturn III
Thanks Meter: 1,675
 
2,831 posts
Join Date:Joined: Nov 2010
Donate to Me
Report back, if you had success.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes