FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

[SOLVED] How to disable 802.11n in CM11 w/o tiwlan.ini?

812 posts
Thanks Meter: 480
 
By measel, Senior Member on 6th January 2014, 12:28 PM
Post Reply Subscribe to Thread Email Thread
18th February 2014, 02:32 PM |#11  
OP Senior Member
Thanks Meter: 480
 
More
Quote:
Originally Posted by cyrusct82

Don't know but now is working well.

Sent from my MB526 using Tapatalk

Maybe you disabled it alltogether because the switch doesn't exist and as a fallback the device uses 802.11b now... I don't know. If it's good, it's good!
The Following User Says Thank You to measel For This Useful Post: [ View ]
 
 
25th February 2014, 07:45 PM |#12  
cyrusct82's Avatar
Senior Member
Flag Constanţa
Thanks Meter: 543
 
Donate to Me
More
Quote:
Originally Posted by measel

Maybe you disabled it alltogether because the switch doesn't exist and as a fallback the device uses 802.11b now... I don't know. If it's good, it's good!

It's not solving the problem.
After investigating more I have seen that after a reboot the Wi-Fi performance is good ~2Mb/s. But as soon as the device enters in deep sleep the download goes down at 500kb/s and is interrupted a lot. Can anyone else could confirm that?

I have tested with quarx2k.ru site.


Sent from my NexusHD2 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes