5,601,298 Members 58,342 Now Online
XDA Developers Android and Mobile Development Forum

It happened to me again.

Tip us?
 
jerickph
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Sep 2013
Default It happened to me again.

I dont know what is wrong with my X8. It's manufacture date is 10w51. I unlocked it's bootloader succesfully and flash naa 14 then I flashed denelshin 7.04 rom. I am playing Hill Climb Racing when it suddenly hangs so I turn it off. I turn it on but it just vibrates and doesnt boot up. This happened to me twice before. First, I tried to change the battery and it works. Second, when it happened again I tried to flash with different USB cable and it works. Now, I tried to flash using different cable but it doesnt work anymore. I can see the Green Led when I connect it to the PC via flash mode. What could be the problem? Please help. Thanks guys!
 
jay-z-s
Old
#2  
jay-z-s's Avatar
Senior Member
Thanks Meter 204
Posts: 584
Join Date: Dec 2012
Location: Amol
Quote:
Originally Posted by jerickph View Post
I dont know what is wrong with my X8. It's manufacture date is 10w51. I unlocked it's bootloader succesfully and flash naa 14 then I flashed denelshin 7.04 rom. I am playing Hill Climb Racing when it suddenly hangs so I turn it off. I turn it on but it just vibrates and doesnt boot up. This happened to me twice before. First, I tried to change the battery and it works. Second, when it happened again I tried to flash with different USB cable and it works. Now, I tried to flash using different cable but it doesnt work anymore. I can see the Green Led when I connect it to the PC via flash mode. What could be the problem? Please help. Thanks guys!
In my experiance these reboots happen with latest version of games like , hill climb as you said or pool break ,etc...(use older versions)
-the screen turns on after vibrate or not? I mean the backlight

Sent from my E15i using Tapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes