Post Reply

What's wrong w/my GetVar All?

OP StephenMSmith

25th February 2014, 08:17 PM   |  #1  
OP Member
Thanks Meter: 4
 
57 posts
Join Date:Joined: Oct 2010
I've been having trouble applying the OTA update and also doing an RUU back to 4.3. Both fail w/unknown errors (stock recovery or TWRP). I just realized that doing a GetVar All in fastboot locks up. All I get is the below. Any idea what might cause this? All I did when I got the phone was unlock the bootloader via HTC and install TWRP for recovery.

(bootloader) version: 0.5
(bootloader) version-bootloader: 1.44.0000
(bootloader) version-baseband: 4A.24.3263.09
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 1.26.502.12
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: HTxxx
(bootloader) imei: xxxx
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4233mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
getvar:all FAILED (status read failed (Too many links))
Last edited by StephenMSmith; 25th February 2014 at 08:40 PM.
25th February 2014, 09:04 PM   |  #2  
cschmitt's Avatar
Senior Member
Thanks Meter: 1,787
 
1,558 posts
Join Date:Joined: Feb 2012
The 'too many links' error is just the nature of 1.44 hboot and the error is harmless.

BTW, if you ever think you'll want s-off go ahead and do that using revone before updating.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes