Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Desire S wont boot up

OP radhouanev12

9th February 2014, 07:56 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2009
Hi,

my HTC desire S stuck on the htc splash screen

this is what it says on my boot screen when i hold my volume down button and press power button:

SAGA PVT SHIP S-ON RL
HBOOT-0.98.002
RADIO-3305.06.02.03_M
eMMC-boot
Mar 30 2011,17:29,31

i tried to do a factory reset but when i select "FACTORY RESET" it freeze !!
when i get into recovery mode the screen went black and the phone vibrated 7 times and did not start

i installed all needed drivers, so the phone is recognized as "Android ADB interface"
then i tried to use some tools (in fastboot mode) and this is the result :

- adb tools
"adb devices" : List of attached devices is empty => the phone is not recognized by adb
"fastboot devices" : HT13STJ25285 fastboot => the phone is recognized
"fastboot getvar cid" : cid:VODAP120

when i use fastboot command to flash the phone it always says :

< waiting for device >
sending 'radio' (25856 KB)... OKAY
writing 'radio'... INFOsignature checking
FAILED (remote: signature verify fail)

same error message for radio.img and boot.img

- Whenever I try revolutionary, it always gets stuck on waiting for device...

- RUU_Saga_HTC_Europe_1.47.401.4_Radio_20.28I.30.085 AU_3805.06.02.03_M_release_199410 (the official ROM)
the RUU detect that the phone has the version 1.47.163.2 and says that it will be upgraded to 1.47.401.4 but it always get stuck on "rebooting to bootloader..."

- i downloaded the file PG88IMG.zip, put it on the sd card and rebooted into bootloader but nothing happened, it show me the bootloader menu and don't detect the file


I also tried to de all steps using HTC drivers witth HTC Sync installed, but always no solution !


Any help is appreciated!

thanks you
Radhouane
13th February 2014, 11:24 PM   |  #2  
Jann F's Avatar
Senior Member
Flag Heidelberg
Thanks Meter: 122
 
363 posts
Join Date:Joined: Jan 2012
Donate to Me
More
According to the internetZ you need a ROM branded by A1 (Vodafone France) (because the red number is the code for it ^^ 1.47.163.2)

Try this one (the blue button)


I recommend you to stay on that ROM afterwards and go S-OFF.
Last edited by Jann F; 13th February 2014 at 11:33 PM.
The Following User Says Thank You to Jann F For This Useful Post: [ View ]
18th February 2014, 09:30 PM   |  #3  
Junior Member
Flag Norrkoping
Thanks Meter: 9
 
28 posts
Join Date:Joined: Oct 2006
More
Quote:
Originally Posted by radhouanev12

Hi,

my HTC desire S stuck on the htc splash screen

this is what it says on my boot screen when i hold my volume down button and press power button:

SAGA PVT SHIP S-ON RL
HBOOT-0.98.002
RADIO-3305.06.02.03_M
eMMC-boot
Mar 30 2011,17:29,31

i tried to do a factory reset but when i select "FACTORY RESET" it freeze !!
when i get into recovery mode the screen went black and the phone vibrated 7 times and did not start

i installed all needed drivers, so the phone is recognized as "Android ADB interface"
then i tried to use some tools (in fastboot mode) and this is the result :

- adb tools
"adb devices" : List of attached devices is empty => the phone is not recognized by adb
"fastboot devices" : HT13STJ25285 fastboot => the phone is recognized
"fastboot getvar cid" : cid:VODAP120

when i use fastboot command to flash the phone it always says :

< waiting for device >
sending 'radio' (25856 KB)... OKAY
writing 'radio'... INFOsignature checking
FAILED (remote: signature verify fail)

same error message for radio.img and boot.img

- Whenever I try revolutionary, it always gets stuck on waiting for device...

- RUU_Saga_HTC_Europe_1.47.401.4_Radio_20.28I.30.085 AU_3805.06.02.03_M_release_199410 (the official ROM)
the RUU detect that the phone has the version 1.47.163.2 and says that it will be upgraded to 1.47.401.4 but it always get stuck on "rebooting to bootloader..."

- i downloaded the file PG88IMG.zip, put it on the sd card and rebooted into bootloader but nothing happened, it show me the bootloader menu and don't detect the file


I also tried to de all steps using HTC drivers witth HTC Sync installed, but always no solution !


Any help is appreciated!

thanks you
Radhouane


You may solve this issue by following the given procedure:

Required
1. one micro sd card (any one, any capacity)
2. battery fully charged or minimum 50 %

Procedure
1. Turn off phone
2. Remove battery for 30 seconds
3. Put back battery.
4. Press Volume down (first) + Power button (last) [boot-loader screen will appear]
5. Go to recovery by using volume down key and press power button.

The recovery logo with red triangle sign will appear on the screen

6. Press Volume Up + Power button several times

You will see the option menu appears with blue color font stating 3 - 4 options

1, Reboot
2. Wipe dalvik cache / format (dont remember exactly what appears)
3. Wipe cache

Select the option 3 first by wiping cache and then select the 2nd option by wiping format (or something written)
and finally select the Reboot option.

Then i hope your phone will start up and run smoothly.

If it works for you Just give me a thanks
The Following User Says Thank You to arif01 For This Useful Post: [ View ]
19th February 2014, 11:34 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by arif01

You may solve this issue by following the given procedure:

Required
1. one micro sd card (any one, any capacity)
2. battery fully charged or minimum 50 %

Procedure
1. Turn off phone
2. Remove battery for 30 seconds
3. Put back battery.
4. Press Volume down (first) + Power button (last) [boot-loader screen will appear]
5. Go to recovery by using volume down key and press power button.

The recovery logo with red triangle sign will appear on the screen

6. Press Volume Up + Power button several times

You will see the option menu appears with blue color font stating 3 - 4 options

1, Reboot
2. Wipe dalvik cache / format (dont remember exactly what appears)
3. Wipe cache

Select the option 3 first by wiping cache and then select the 2nd option by wiping format (or something written)
and finally select the Reboot option.

Then i hope your phone will start up and run smoothly.

If it works for you Just give me a thanks

Hello Arif, thank you for your reply.
I have already done this manipulation, but when it displays the red triangle, I press the button Vol UP + Power button, then the screen goes black and the phone vibrates 7 times
Last edited by radhouanev12; 19th February 2014 at 11:55 AM. Reason: error
19th February 2014, 06:36 PM   |  #5  
Junior Member
Flag Norrkoping
Thanks Meter: 9
 
28 posts
Join Date:Joined: Oct 2006
More
Quote:
Originally Posted by radhouanev12

Hello Arif, thank you for your reply.
I have already done this manipulation, but when it displays the red triangle, I press the button Vol UP + Power button, then the screen goes black and the phone vibrates 7 times

The phone only restarts when you press Vol down at that stage regardless of pressing power button at the same time, please check your volume buttons and ensure that you are pressing Vol up + power button.
19th February 2014, 10:11 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by arif01

The phone only restarts when you press Vol down at that stage regardless of pressing power button at the same time, please check your volume buttons and ensure that you are pressing Vol up + power button.

my volume buttons are working very well and i'am sure that i have pressed volume up and power button, but the phone always vibrate 7 times and the screen goes black
20th February 2014, 05:06 PM   |  #7  
Junior Member
Flag Norrkoping
Thanks Meter: 9
 
28 posts
Join Date:Joined: Oct 2006
More
Quote:
Originally Posted by radhouanev12

my volume buttons are working very well and i'am sure that i have pressed volume up and power button, but the phone always vibrate 7 times and the screen goes black

Sorry friend than i do not have any other solution
but you can try to S-off and than install recovery from Clockwork
than try to wipe all the caches and make a backup of your current ROM
hope this will help you
Last edited by arif01; 20th February 2014 at 05:09 PM.
20th February 2014, 05:25 PM   |  #8  
Jann F's Avatar
Senior Member
Flag Heidelberg
Thanks Meter: 122
 
363 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Have you tried the RUU from my link?
25th February 2014, 11:49 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by Jann F

Have you tried the RUU from my link?

yes jaan F, but it get stuck on "rebooting to bootloader..."
26th February 2014, 12:48 AM   |  #10  
Jann F's Avatar
Senior Member
Flag Heidelberg
Thanks Meter: 122
 
363 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Where are you from, maybe we can S-OFF it via XTC Clip or check the phone with the diag.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes