Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,114 Members 38,295 Now Online
XDA Developers Android and Mobile Development Forum

please help me

Tip us?
 
E.L.E.C.T.R.O.N.I.C
Old
#1  
E.L.E.C.T.R.O.N.I.C's Avatar
Senior Member - OP
Thanks Meter 17
Posts: 154
Join Date: Nov 2012
Default please help me

there`s a z ultra which is not mine
i wanted to disable its soft key,
it was unlouck bootloader and root on buil 136
i used this app:
http://forum.xda-developers.com/show....php?t=2270198
i used it a bit,then i replaced original builed prop which i had copied befor withe the new one after using this app and then i rebooted the phone but it stayed on boot, i went to recovery and did 3 wipes but no result and then i went to somewhere in recovery and did format system,but now my phone stayed on ''sony'' and i don`t know what should i do.the phone dont power off and dont pass the boot
please help me
this phone is not mine
pleaaaase
 
LordManhattan
Old
#2  
Account currently disabled
Thanks Meter 5,650
Posts: 15,002
Join Date: Oct 2007
Location: Kepler-34b
You were on the right track there for a minute. A wipe wouldn't do anything, since it couldn't know that the build.prop you put back wasn't the original one. A re-flash of the ROM would've fixed it (without wiping).

- Press and hold POWER + VOL UP until you feel three vibrations. It's now off. Power it on again and see if it goes any further than the Sony logo. If not, power it off again.
- Power it on and check if Recovery or TWRP are still there. If they are, great. Restore or re-flash the ROM if you're on a custom ROM.
- If Recovery is not there, flash a boot.img that has recovery and restore/re-flash ROM
The Following User Says Thank You to LordManhattan For This Useful Post: [ Click to Expand ]
 
E.L.E.C.T.R.O.N.I.C
Old
#3  
E.L.E.C.T.R.O.N.I.C's Avatar
Senior Member - OP
Thanks Meter 17
Posts: 154
Join Date: Nov 2012
thank you sir
your answer gaves me a hope...thanks very mush
i did what you said,after first power off and on it couldn`t go further than sony logo.
after that i reach cwm v6.0.4.4
when i want to reboot system from recovery it says:
root access is missing,root device? ''no'' or '' yes-root device (/system/xbin/su) ''
my rom was original and had updated by ota
and i dont have nandroid backup
what would i do now?
again thanks and thanks
 
LordManhattan
Old
#4  
Account currently disabled
Thanks Meter 5,650
Posts: 15,002
Join Date: Oct 2007
Location: Kepler-34b
Well, you're able to access recovery, so you'll have to re-flash a ROM. I believe you can transfer a ROM to your SD card while in recovery, but I'm not sure. Or just put your SD card into your computer, transfer a ROM to it and flash.

Go to the development section and download a ROM like Dogg ROM or something and just flash it. They are pre-rooted and everything so just flash and you'll be done.

Sent from my C6806_GPe using Tapatalk
The Following User Says Thank You to LordManhattan For This Useful Post: [ Click to Expand ]
 
StreamingMT
Old
#5  
Senior Member
Thanks Meter 29
Posts: 153
Join Date: Oct 2012
Quote:
I believe you can transfer a ROM to your SD card while in recovery, but I'm not sure.
Yes, by ADB
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes