Unofficial Android 4.4 Lands on Three Mediatek Devices

For the last few years, devices with MTK systems-on-chip haven’t received much … more

MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] message not working

OP binodch57

25th February 2014, 06:53 PM   |  #11  
MihirGosai's Avatar
XDA Portal Supporter
Thanks Meter: 551
 
351 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by binodch57

Nope it was ics when i purchased...

Flash that ROM & latest kernel following proper steps. I have also tried that Micronexus rom but there is only problem of language & input settings. No more problems I've found there.
26th February 2014, 04:05 AM   |  #12  
OP Junior Member
Flag duliajan
Thanks Meter: 0
 
12 posts
Join Date:Joined: May 2013
More
Smile
Quote:
Originally Posted by MihirGosai

Flash that ROM & latest kernel following proper steps. I have also tried that Micronexus rom but there is only problem of language & input settings. No more problems I've found there.

The issue is now solved .... The problem was occurring due to kernel ... The kernel version was for 4.1.x ROM... Now its solved ... Thank you guys for your valuable time.... Keep up the good work.... Thank you once again
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes