Post Reply

Sticky touch on Samsung Galaxy quattro/win GT-I8552

22nd January 2014, 04:18 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Nov 2010
Hello All,

Did anybody face similar issue? Please help:-
I have Samsung Galaxy GT-I8552 quattro/win
OS official 4.1.2.
Baseband I8552XXAMDB
Kernel 3.4.0-1163727 dpi@DELL132#1 SMP PREEMPT Wed Apr 24 17:05:42 KST 2013
Build: JZ054K.I8552XXAMDB

Problem => The touch on this phone is sticky. (I mean once I touch any icon, the touch remains sticky and soon it pops up the alt. menu (equivalent to tap & hold)).

Initially I thought its OS feature which I should disable. I tried increasing the Tap & hold delay - didn't work. I rooted the set to clean out the bloatware gift from Samsung. Once I enabled "Show touches" then I understood that most of the times, once we touch the screen, the touch just stays there until we tap it again.

Is this a hardware issue, or can be fixed somehow at software side? Please help.
22nd January 2014, 09:59 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Nov 2010
I just flashed the stock rom from http://forum.xda-developers.com/show....php?t=2550692.

The bug still exists. Could this be hardware issue
Last edited by okdone; 22nd January 2014 at 10:15 AM. Reason: Bus still exist
22nd January 2014, 02:46 PM   |  #3  
Senior Member
Flag Kolkata
Thanks Meter: 199
 
849 posts
Join Date:Joined: Oct 2009
More
Yes this is hardware issie. Go to service centre..

Sent from my GT-I8552 using Tapatalk
22nd January 2014, 04:18 PM   |  #4  
Member
Thanks Meter: 79
 
75 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Did u try turning TalkBack Off? My phone once, touch everything but have nothing, have to touch it twice, is that your prob?
23rd January 2014, 07:55 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by mrgwin

Did u try turning TalkBack Off? My phone once, touch everything but have nothing, have to touch it twice, is that your prob?

I didn't completely get your description but I think this one is different Issue I'm facing. TalkBack is already off on my set.
23rd January 2014, 08:02 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by coolkoushik07

Yes this is hardware issie. Go to service centre..

Sent from my GT-I8552 using Tapatalk

Hmm.... Ok thanks. I think its hardware issue coz nobody else is facing it. & I think I'm in a trouble as well coz I've already thrown the bills & all don't know where. I flashed CWM recovery and unrooted the set somemore thinking that removing some unnecessary apps would resolve the issue
23rd January 2014, 06:30 PM   |  #7  
Senior Member
Flag Kolkata
Thanks Meter: 199
 
849 posts
Join Date:Joined: Oct 2009
More
Quote:
Originally Posted by okdone

Hmm.... Ok thanks. I think its hardware issue coz nobody else is facing it. & I think I'm in a trouble as well coz I've already thrown the bills & all don't know where. I flashed CWM recovery and unrooted the set somemore thinking that removing some unnecessary apps would resolve the issue

try flashing full stock rom using odin once.
26th February 2014, 09:45 AM   |  #8  
Senior Member
Somewhere far, far away...
Thanks Meter: 41
 
111 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Do a full reset, like the reset you do when your device gets bricked.
It might help.
Go to CW, clear the cache, do a factory reset, go to download mode, flash the stock rom via odin.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes