Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Micro SD card issue in 4.4.2

OP glimpsofreality

26th February 2014, 11:52 AM   |  #1  
glimpsofreality's Avatar
OP Senior Member
Flag Glasgow
Thanks Meter: 40
 
169 posts
Join Date:Joined: Oct 2007
More
Hi Guys,

since i have updated my note 3 to 4.4.2 its giving problem with micro SD card, developers did find the solution which works in most of the applications specially in Titanium backup. I use GoBackup Pro to backup my messages, wifi access points, call log, launcher layout etc. gobackup do not read memory card straight away. i have to use root explorer and and change permissions of /mnt/media_rw folder to rwxrwxrwx. I have to do it every full restart because permissions go back to rwxr--x--

any comment or help?
26th February 2014, 03:34 PM   |  #2  
Junior Member
Flag Cairo
Thanks Meter: 0
 
24 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by glimpsofreality

Hi Guys,

since i have updated my note 3 to 4.4.2 its giving problem with micro SD card, developers did find the solution which works in most of the applications specially in Titanium backup. I use GoBackup Pro to backup my messages, wifi access points, call log, launcher layout etc. gobackup do not read memory card straight away. i have to use root explorer and and change permissions of /mnt/media_rw folder to rwxrwxrwx. I have to do it every full restart because permissions go back to rwxr--x--

any comment or help?

I have the same prob, although I'm not rooted also after updating the phone to the latest Russian ROM N900XXUDNB2 still the same issue
26th February 2014, 03:54 PM   |  #3  
Hundsbuah's Avatar
Senior Member
Flag Landshut
Thanks Meter: 817
 
1,013 posts
Join Date:Joined: Nov 2012
Donate to Me
More
you can root again if you lost root and write an init.d script that sets the permissions on every reboot (in case that your kenrnel has init.d support).
If not try pimp my rom and try the universal init.d support
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes