Post Reply

[Q] WiFi will not turn on with InsertCoin Rom 8.1-1

OP Morencyam

26th February 2014, 04:50 PM   |  #1  
OP Junior Member
Cincinnati
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jul 2011
More
A few days ago I got a notification saying there was a software update for my T-Mobile HTC One but couldn't download it because there was no WiFi available at the time. So when I got to work I ran the update and it installed fine. Then after the update completed I noticed I was not getting and WiFi connectivity. It was showing that I was connected to the network but there was no internet. So I backed everything up and did a factory reset thinking maybe that would fix the issue. When it rebooted and I tried typing in the wireless password it kept failing and turning the WiFi on and off sporadically.

So when I got home that night I unlocked and rooted my phone and installed TWRP. I flashed Bulletproof Kernel since the T-Mobile Kernel is write protected from what I have read. I created a backup I could flash to in case something went wrong and had to go back to stock ROM. I tried flashing with the newest Android Revolution and Viper ROMs but both got an error saying it couldn't open the .zip file. I eventually got InsertCoin to flash but now the WiFi won't turn on at all. I then restored using the backup I had just made and had the same issue from before I did the factory reset. WiFi sporadically turning on and off and couldn't connect to any network.

Any ideas what the problem could be?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes