5,595,645 Members 44,325 Now Online
XDA Developers Android and Mobile Development Forum

Google play services and gaps problem

Tip us?
 
sacnotsack
Old
#1  
sacnotsack's Avatar
Senior Member - OP
Thanks Meter 22
Posts: 232
Join Date: Dec 2010
Default Google play services and gaps problem

This morning Google play services and Google play store both stopped unexpectedly while I was on the Amazon app store. And now both are constantly giving me this message. I cannot open up the play store due to obvious reasons. I am running ecliptic kit Kat. I have not installed anything new in over a month. I have tried fix permissions with room manager but it didn't help. I've rebooted my phone, no help. I don't want to have to reflash this room but if I have to I will. While typing in this the messages appeared over a dozen times.



Sent from the One and Only
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1393438616792.png
Views:	27
Size:	80.0 KB
ID:	2602056   Click image for larger version

Name:	uploadfromtaptalk1393438632122.png
Views:	22
Size:	96.0 KB
ID:	2602059  
 
NotATreoFan
Old
#2  
NotATreoFan's Avatar
Moderator Committee Developer Committee Working for the Weekend
Thanks Meter 4181
Posts: 14,047
Join Date: Jul 2006
Location: Eastern Seaboard
Quote:
Originally Posted by sacnotsack View Post
This morning Google play services and Google play store both stopped unexpectedly while I was on the Amazon app store. And now both are constantly giving me this message. I cannot open up the play store due to obvious reasons. I am running ecliptic kit Kat. I have not installed anything new in over a month. I have tried fix permissions with room manager but it didn't help. I've rebooted my phone, no help. I don't want to have to reflash this room but if I have to I will. While typing in this the messages appeared over a dozen times.



Sent from the One and Only
Do you have Titanium Backup installed? If so use it to wipe data on both apps, then reboot.





Contact the Moderator Committee with any questions or concerns regarding forum moderation.

Please MENTION me if you require semi-prompt assistance. I may not see posts for several hours.


Twitter | Portal | Forum Moderator List
 
sacnotsack
Old
#3  
sacnotsack's Avatar
Senior Member - OP
Thanks Meter 22
Posts: 232
Join Date: Dec 2010
Quote:
Originally Posted by NotATreoFan View Post
Do you have Titanium Backup installed? If so use it to wipe data on both apps, then reboot.
After doing that, it still didn't work. So I went into settings then accounts and unchecked everything that was set up to sync, then rechecked everything then it worked. Thanks for the help.

Sent from the One and Only
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes