Post Reply

Cant acces internal storage

26th February 2014, 05:51 PM   |  #1  
teonagode's Avatar
OP Senior Member
Flag Ajdovscina
Thanks Meter: 51
 
375 posts
Join Date:Joined: Jun 2012
More
Well guys for some days now my HOX has been randomly rebooting so on my way from school to home i was angry because i couldent listen to music on my phone so i tryed using factory reset and u was using Viper ROM, so after that failed i tryed to install the rom again but it cept failing in the midst of the setup so i wiped everything including the sistem and now i cant acces internal storage using CWM mount,and i have tryed every recovery available like Philz touch and TWRP so i sideloaded using ADB the CM11 ROM so that i dont have a dead phone so can someone please help or do i have to send it to the official repair service as i am concerned about my warranty since i am rooted and at this point dont know how to return to stock
when i open the internal storage there is one folder called "lost+found" and this is what it says when i try to acces that folder

Quote:

Could not enter folder /media/70fa0ad9-68d8-4e57-9cd9-4d3c641ded53/lost+found.

Attached Thumbnails
Click image for larger version

Name:	snapshot1.png
Views:	35
Size:	78.6 KB
ID:	2601999  
26th February 2014, 06:06 PM   |  #2  
Thant's Avatar
Senior Member
Flag Sofia
Thanks Meter: 552
 
1,792 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by teonagode

Well guys for some days now my HOX has been randomly rebooting so on my way from school to home i was angry because i couldent listen to music on my phone so i tryed using factory reset and u was using Viper ROM, so after that failed i tryed to install the rom again but it cept failing in the midst of the setup so i wiped everything including the sistem and now i cant acces internal storage using CWM mount,and i have tryed every recovery available like Philz touch and TWRP so i sideloaded using ADB the CM11 ROM so that i dont have a dead phone so can someone please help or do i have to send it to the official repair service as i am concerned about my warranty since i am rooted and at this point dont know how to return to stock
when i open the internal storage there is one folder called "lost+found" and this is what it says when i try to acces that folder

Flash Philz recovery 5.15.9 and you will be able to mount sd card. flash boot.img on viper and install again viper rom.

And something else for CM11 you need different recovery latest Philz or in CM11 thread latest CWM6.04.07 or something like that
The Following User Says Thank You to Thant For This Useful Post: [ View ]
26th February 2014, 06:16 PM   |  #3  
teonagode's Avatar
OP Senior Member
Flag Ajdovscina
Thanks Meter: 51
 
375 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Thant

Flash Philz recovery 5.15.9 and you will be able to mount sd card. flash boot.img on viper and install again viper rom.

And something else for CM11 you need different recovery latest Philz or in CM11 thread latest CWM6.04.07 or something like that

Yes but i have already the latest CMW recovery for CM11,so you are saying that if i flash Philz 5.15.9 that the internal storage will be working again ?
edit:and even the file menager in CM11 dosent read the internal storage
Last edited by teonagode; 26th February 2014 at 06:21 PM.
26th February 2014, 06:26 PM   |  #4  
Thant's Avatar
Senior Member
Flag Sofia
Thanks Meter: 552
 
1,792 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by teonagode

Yes but i have already the latest CMW recovery for CM11,so you are saying that if i flash Philz 5.15.9 that the internal storage will be working again ?
edit:and even the file menager in CM11 dosent read the internal storage

Under internal storage you mean SD Card if you have working rom and you can't see SD Card I am sure there have hardware problem with your SD Card but try install Philz 5.15.9 recovery and try mount SD Card in recovery and report what hapend
The Following User Says Thank You to Thant For This Useful Post: [ View ]
26th February 2014, 06:46 PM   |  #5  
teonagode's Avatar
OP Senior Member
Flag Ajdovscina
Thanks Meter: 51
 
375 posts
Join Date:Joined: Jun 2012
More
Thumbs up
Hey man thanks for all the guiding but i have solved the problem,looks like that i have formated the partition that was not "vfat" but ext4 and now i have reformated it and it is working again lol
The Following User Says Thank You to teonagode For This Useful Post: [ View ]
26th February 2014, 06:54 PM   |  #6  
Thant's Avatar
Senior Member
Flag Sofia
Thanks Meter: 552
 
1,792 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by teonagode

Hey man thanks for all the guiding but i have solved the problem,looks like that i have formated the partition that was not "vfat" but ext4 and now i have reformated it and it is working again lol

Good
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes