5,593,458 Members 36,740 Now Online
XDA Developers Android and Mobile Development Forum

No signal after flashing Beanstalk 4.4.247 - M7SPR

Tip us?
 
stevo_87
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Default No signal after flashing Beanstalk 4.4.247 - M7SPR

In the preferred network setting it always reverts back to GSM after selecting global. No signal in gsm mode. If anyone has a fix for this please let me know, thank you!
 
eastside08
Old
#2  
Member
Thanks Meter 9
Posts: 39
Join Date: Aug 2008
You have to toggle airplane mode in your notication bar.
 
BMP7777
Old
#3  
BMP7777's Avatar
Recognized Contributor
Thanks Meter 2213
Posts: 2,233
Join Date: Dec 2010
Location: Dacula, Ga

 
DONATE TO ME
Quote:
Originally Posted by stevo_87 View Post
In the preferred network setting it always reverts back to GSM after selecting global. No signal in gsm mode. If anyone has a fix for this please let me know, thank you!
Why would it revert back to GSM? Are you not using an SPR device? Have you flashed to a different network? 4.4.247 has no connectivity bugs to my knowledge; I'm the one who builds it here. More information please, and I'll offer any help I can.



Sprint HTC ONE Development

CandyKat for the Sprint HTC ONE -CLICK ME!
"How can I find out more about this CandyKat, BMP?" Right here, of course! - CLICK ME!

Gif by MenInASuitcase
 
stevo_87
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Thank you for the replies. I ended up reflashing and it is working perfect now. By far my favorite ROM.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes