Post Reply

[Q] Very strange issue..

OP omricn

26th February 2014, 07:45 PM   |  #1  
omricn's Avatar
OP Senior Member
Flag jerusalem
Thanks Meter: 31
 
259 posts
Join Date:Joined: Aug 2010
More
Guys I really need your help..
I have factory reset my device about an hour ago, just because I've upgraded it to 4.4.2 the other day and wanted a clean install.
everything is fine except an issue which at first seems app related but I really think it's the OS:
I installed swiftkey keyboard, and when trying to download language packs it always says "download failed", well of course I thought there must be a problem with swiftkey's servers, then I downloaded beautiful widgets, tried to download theme packs, they just say "downloading" and never finish, then I downloaded Zedge, tried to download a wallpaper\ringtone - "download failed"..
Seems to be something related to permissions maybe?

galaxy s4 i9500. 4.4.2, Rooted
26th February 2014, 08:18 PM   |  #2  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by omricn

Guys I really need your help..
I have factory reset my device about an hour ago, just because I've upgraded it to 4.4.2 the other day and wanted a clean install.
everything is fine except an issue which at first seems app related but I really think it's the OS:
I installed swiftkey keyboard, and when trying to download language packs it always says "download failed", well of course I thought there must be a problem with swiftkey's servers, then I downloaded beautiful widgets, tried to download theme packs, they just say "downloading" and never finish, then I downloaded Zedge, tried to download a wallpaper\ringtone - "download failed"..
Seems to be something related to permissions maybe?

galaxy s4 i9500. 4.4.2, Rooted

i had similar issue. when i try download something on whatsapp or zedge always says download failed. I read some post about it and i guess the problem source is sdcard partition is crashed. I changed my ROM and the problem gone.
26th February 2014, 08:35 PM   |  #3  
omricn's Avatar
OP Senior Member
Flag jerusalem
Thanks Meter: 31
 
259 posts
Join Date:Joined: Aug 2010
More
I also read about this, seems it has something to do with the way 4.4.2 manages the sd card partition, I tried the fix in the thread, but it didnt work, this is insane, I dont have an external card, so why does the phone think the sd card partition is an external card?? nothing works now!
26th February 2014, 09:07 PM   |  #4  
omricn's Avatar
OP Senior Member
Flag jerusalem
Thanks Meter: 31
 
259 posts
Join Date:Joined: Aug 2010
More
Anyway, I reflashed the Russian 4.4.2, all is good now..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank