Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,327 Members 44,627 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Droid 4 Will Not Boot in Any Mode

Tip us?
 
yelbec
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2011
Default [Q] Droid 4 Will Not Boot in Any Mode

My attempt to root my stock Jelly Bean Droid 4 two night was inadvertently interrupted (cable was accidentally disconnected mid-process) and now I can't get it to do anything. It won't charge or boot into any mode at all.

I ordered a factory adapter from Team Black Hat, which arrived today (California to NY in two days, not bad USPS). I attached the adaptr, plugged it into my phone, and then connected it to my computer using the USB cable that came with the phone. Nothing happened. I left it a few minutes, and then tried the power button and the power + volume to try and get it into recovery mode. Still nothing. I've also tried a few different cables, to the same result.

When I remove the adapter and just plug in the cable, the green LED turns on and stays on, but only when connected to my PC. Plugging into the wall charger does nothing.

Have a missed a step some place or is my phone completely knackered?
 
sd_shadow
Old
#2  
sd_shadow's Avatar
Recognized Contributor
Thanks Meter 1326
Posts: 3,573
Join Date: Sep 2011
Location: South Dakota

 
DONATE TO ME
Just rooting shouldn't have bricked it, what was the method you were using, file name?

Sent from my Amazon Kindle Fire using Tapatalk
No support via PM! Please ask in a public thread, that's what the forums are for.
Notify me by Posting @sd_shadow in thread I'll help you as much as I can...
Always in motion is the future
 
summer.cat
Old
#3  
Member
Thanks Meter 14
Posts: 45
Join Date: Mar 2012
Location: Voronezh
Default boot mode

Quote:
Originally Posted by yelbec View Post
My attempt to root my stock Jelly Bean Droid 4 two night was inadvertently interrupted (cable was accidentally disconnected mid-process) and now I can't get it to do anything. It won't charge or boot into any mode at all.

I ordered a factory adapter from Team Black Hat, which arrived today (California to NY in two days, not bad USPS). I attached the adaptr, plugged it into my phone, and then connected it to my computer using the USB cable that came with the phone. Nothing happened. I left it a few minutes, and then tried the power button and the power + volume to try and get it into recovery mode. Still nothing. I've also tried a few different cables, to the same result.

When I remove the adapter and just plug in the cable, the green LED turns on and stays on, but only when connected to my PC. Plugging into the wall charger does nothing.

Have a missed a step some place or is my phone completely knackered?
If you hold both volume buttons and press power - will you in bootloader menu?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes