5,604,859 Members 33,469 Now Online
XDA Developers Android and Mobile Development Forum

Issue installing new ROMS in SGH-M919

Tip us?
 
aisarang
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Feb 2014
Location: new york city
Default Issue installing new ROMS in SGH-M919

Just to provide all the information I have on hand, I have the

T-Mobile SGH-M919
android version 4.3
baseband version M919UVUEMK2
Current Recovery: ClockworkMod 6.0.4.7

My issue is that regardless of what rom I attempt to download i get the error below. Specifically, I've tried to download virginROM 2.3, which seems to be compatible with my device. From what I understand status 7 is in place to keep you from flashing an incompatible rom and so I'm not too sure how to proceed from here. Any and all help would be appreciated.


flash flash flashin things
format() expects 5 args, got 4
E: Error in /data/media/0/virginROM_v2.4.1.zip
(status 7)
Installation aborted.
/tmp/recovery.log was copied to /sdcard/clockworkmod/recovery.log.
Please open ROM manager to report the issue.
 
The Sickness
Old
#2  
The Sickness's Avatar
Senior Member
Thanks Meter 4887
Posts: 2,570
Join Date: Oct 2012
Location: Somewhere in Texas

 
DONATE TO ME
Try using TWRP

My S4 Is Insane
Deviant Team Member




DONATIONS ARE NOT EXPECTED...
BUT,

SHOW YOUR APPRECIATION FOR MY HARD WORK...
HIT THE THANKS BUTTON, TAKES LESS TIME TO DO THAN YOU THINK...
Device: A Insane Galaxy S4
Rom: Insane Kit Kat The Sickness Edition
Recovery: TWRP
 
shogun2212
Old
#3  
shogun2212's Avatar
Junior Member
Thanks Meter 1
Posts: 3
Join Date: May 2013
Location: Costa Mesa

 
DONATE TO ME
could be the signature veridicatrion, try disabling in recovery
 
lordcheeto03
Old
#4  
lordcheeto03's Avatar
Senior Member
Thanks Meter 465
Posts: 1,352
Join Date: Aug 2012
Location: ( ͡ ͜ʖ ͡)
Quote:
Originally Posted by aisarang View Post
Just to provide all the information I have on hand, I have the

T-Mobile SGH-M919
android version 4.3
baseband version M919UVUEMK2
Current Recovery: ClockworkMod 6.0.4.7

My issue is that regardless of what rom I attempt to download i get the error below. Specifically, I've tried to download virginROM 2.3, which seems to be compatible with my device. From what I understand status 7 is in place to keep you from flashing an incompatible rom and so I'm not too sure how to proceed from here. Any and all help would be appreciated.


flash flash flashin things
format() expects 5 args, got 4
E: Error in /data/media/0/virginROM_v2.4.1.zip
(status 7)
Installation aborted.
/tmp/recovery.log was copied to /sdcard/clockworkmod/recovery.log.
Please open ROM manager to report the issue.
I just ran into this a few minutes ago using Philz Touch. The solution I found was under the install zip menu, you should see "Don't Allow Old update-binary. It should have a check-mark; simply untick that option and try again.
Don't be afraid of the "Thanks" button
 
aisarang
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Feb 2014
Location: new york city
Quote:
Originally Posted by lordcheeto03 View Post
I just ran into this a few minutes ago using Philz Touch. The solution I found was under the install zip menu, you should see "Don't Allow Old update-binary. It should have a check-mark; simply untick that option and try again.
I'm using CWM and I don't see the option to check "donm't allow old update-binary." When I turn toggle signature verification off I get

E:footer is wrong
E: signature verification failed
Installation aborted.

and then get prompted to ask if i want to install an untrusted package. I attempted to download and apply the new 4.4.2 Google Edition by Davnh, haven't tried TWCP yet but i feel like it should still be doable via CWM.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes