Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [i9505] Headphone mode, no sound, no WiFi.

OP Gauloises13

27th February 2014, 02:50 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Hello,
I have a problem with my i9505.
I bought it at the end of december (FRANCE), and during a rainy day, it tooks water in my pocket.
I "repaired" it, but I have some problems.
I changed most of hardware (Headphone plug, both cameras, the speaker, the thing aside the headphone plug).
The phone doesn't have any sound, is blocked in headphone mode, doesn't have any WiFi and cameras don't work.
I thought for the WiFi it's because of the water, if it's still doesn't work I don't really mind, same for the cameras, but it's more problematic for the sound and the headphone mode.
I reflashed it with different ROMs, and one of them removed the headphone mode ( I9505XXUDMI1 - France (FTM) - Android 4.2.2 (Septembre 2013) - Orange), so I had the micro and the top speaker working, but not the rest. (I don't know about the general sound, I didn't receive the new speaker at this moment, but I don't think it would have worked).
Unfortunately, I upgraded to 4.3 (for trying if it would fix the camera), and the headphone mode was back.
I tried a ton of 4.3 ROMs (Nordic Countries, Samsung official I9505XXUENA4, Orange (French carrier)...), but none of them repaired nor removed the headphone mode, unlike the 4.2.2 Orange.
I tried to reflash with the pit files and the I9505XXUENA4 ROM (Stock 4.3, since I can't downgrade), but it didn't change anything.
I hope I'll find some help here, because I'm screwed.
Thanks !
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes