FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

Tab 3 8 LTE probs with CFW

Thanks Meter: 0
 
By Anon0511, Junior Member on 25th February 2014, 08:20 PM
Post Reply Subscribe to Thread Email Thread
Sup guys,

I'm facing a problem when I try to install a CFW. Today I recieved the Tab 3 8.0 LTE (shows model number SM-T315).
I installed TWRP successfully, root also worked fine but when installing the unofficial CM (4.4.2) or MOKEE (4.4.2) FW it shows an error like "this is a "tab8wifi"".

What's wrong? Anyone else experienced that error or knows how to solve it?

Thx in advance
Peace
 
 
25th February 2014, 11:56 PM |#2  
gr8nole's Avatar
Recognized Contributor
Lynchburg, VA
Thanks Meter: 4,368
 
Donate to Me
More
Quote:
Originally Posted by Anon0511

Sup guys,

I'm facing a problem when I try to install a CFW. Today I recieved the Tab 3 8.0 LTE (shows model number SM-T315).
I installed TWRP successfully, root also worked fine but when installing the unofficial CM (4.4.2) or MOKEE (4.4.2) FW it shows an error like "this is a "tab8wifi"".

What's wrong? Anyone else experienced that error or knows how to solve it?

Thx in advance
Peace

Where did you get that TWRP?

It has the wrong default.prop in the ramdisk.

Sent from my SCH-I605
26th February 2014, 05:06 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by gr8nole

Where did you get that TWRP?

It has the wrong default.prop in the ramdisk.

Sent from my SCH-I605

Hey,

thx for your respond. I used this one:http://forum.xda-developers.com/show....php?t=2525630

I'll be back in a few h and will retry with another TWRP! I would appreciate it if you could link me to one.

Peace

EDIT: just flashed the correct PHILZ recov. Will try later.
Last edited by Anon0511; 26th February 2014 at 05:36 AM.
26th February 2014, 09:07 AM |#4  
Gilly10's Avatar
Senior Member
Thanks Meter: 172
 
More
Here is the correct TWRP (obviously pick the T315 version) - http://forum.xda-developers.com/show....php?t=2619518
26th February 2014, 10:39 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Gilly10

Here is the correct TWRP (obviously pick the T315 version) - http://forum.xda-developers.com/show....php?t=2619518

Hey thx, but I already installed the correct PHILZ one. CM installation worked fine! Thx
26th February 2014, 11:52 PM |#6  
jimmbomb's Avatar
Senior Member
Flag St Louis
Thanks Meter: 89
 
More
Quote:
Originally Posted by Anon0511

Hey thx, but I already installed the correct PHILZ one. CM installation worked fine! Thx

I got a T-315 too..
Can you please post a link to the correct Philz recovery??
And the CM that you used.?
Thanks... and good job with yours.
27th February 2014, 06:22 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jimmbomb

I got a T-315 too..
Can you please post a link to the correct Philz recovery??
And the CM that you used.?
Thanks... and good job with yours.

Hey, thx.

Ofc I can.

I used this PHILZ flashed via Odin: http://forum.xda-developers.com/show....php?t=2598976

And this CM: http://forum.xda-developers.com/show....php?t=2557573

Good luck m8!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes