Google Keyboard Custom Smilies Module

more

HTC One M9 & Samsung Galaxy S6 Unveiled – XDA TV

The post HTC One M9 & Samsung Galaxy S6 Unveiled – XDA TV appeared first on … more

Sony Xperia Z4 Tablet, The Thinnest 10″ Tablet, Now Official

The post Sony Xperia Z4 Tablet, The Thinnest 10″ Tablet, Now … more

True Silent Mode Xposed Module for Lollipop

more
Post Reply

Tab 3 8 LTE probs with CFW

OP Anon0511

25th February 2014, 09:20 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Sup guys,

I'm facing a problem when I try to install a CFW. Today I recieved the Tab 3 8.0 LTE (shows model number SM-T315).
I installed TWRP successfully, root also worked fine but when installing the unofficial CM (4.4.2) or MOKEE (4.4.2) FW it shows an error like "this is a "tab8wifi"".

What's wrong? Anyone else experienced that error or knows how to solve it?

Thx in advance
Peace
26th February 2014, 12:56 AM   |  #2  
gr8nole's Avatar
Recognized Contributor
Lynchburg, VA
Thanks Meter: 4,278
 
2,759 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by Anon0511

Sup guys,

I'm facing a problem when I try to install a CFW. Today I recieved the Tab 3 8.0 LTE (shows model number SM-T315).
I installed TWRP successfully, root also worked fine but when installing the unofficial CM (4.4.2) or MOKEE (4.4.2) FW it shows an error like "this is a "tab8wifi"".

What's wrong? Anyone else experienced that error or knows how to solve it?

Thx in advance
Peace

Where did you get that TWRP?

It has the wrong default.prop in the ramdisk.

Sent from my SCH-I605
26th February 2014, 06:06 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by gr8nole

Where did you get that TWRP?

It has the wrong default.prop in the ramdisk.

Sent from my SCH-I605

Hey,

thx for your respond. I used this one:http://forum.xda-developers.com/show....php?t=2525630

I'll be back in a few h and will retry with another TWRP! I would appreciate it if you could link me to one.

Peace

EDIT: just flashed the correct PHILZ recov. Will try later.
Last edited by Anon0511; 26th February 2014 at 06:36 AM.
26th February 2014, 10:07 AM   |  #4  
Gilly10's Avatar
Senior Member
Thanks Meter: 167
 
508 posts
Join Date:Joined: Sep 2012
Here is the correct TWRP (obviously pick the T315 version) - http://forum.xda-developers.com/show....php?t=2619518
26th February 2014, 11:39 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Gilly10

Here is the correct TWRP (obviously pick the T315 version) - http://forum.xda-developers.com/show....php?t=2619518

Hey thx, but I already installed the correct PHILZ one. CM installation worked fine! Thx
27th February 2014, 12:52 AM   |  #6  
jimmbomb's Avatar
Senior Member
Flag St Louis
Thanks Meter: 85
 
854 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by Anon0511

Hey thx, but I already installed the correct PHILZ one. CM installation worked fine! Thx

I got a T-315 too..
Can you please post a link to the correct Philz recovery??
And the CM that you used.?
Thanks... and good job with yours.
27th February 2014, 07:22 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by jimmbomb

I got a T-315 too..
Can you please post a link to the correct Philz recovery??
And the CM that you used.?
Thanks... and good job with yours.

Hey, thx.

Ofc I can.

I used this PHILZ flashed via Odin: http://forum.xda-developers.com/show....php?t=2598976

And this CM: http://forum.xda-developers.com/show....php?t=2557573

Good luck m8!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes