FORUMS

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more

The Curious Case Of The Flash Sale

What do the horses in the Xiaomi stable, notably the Mi 3, Mi 4, Redmi 1S, Redmi 2 & Redmi Note … more

3D Printable Mobile Microscope? Nexus 7 Discontinued – XDA TV

The Nexus 7 2013 has been discontinued on the Google Store! That and … more
Post Reply Subscribe to Thread Email Thread

[Q] urgent help..

26th February 2014, 06:43 AM |#1  
OP Junior Member
Thanks Meter: 1
 
More
i have htc explorer...i cannot understand do i need to upgrade my kernal if i want to install cm10 on my htc explorer..?which version should i flash cm10 beta3 or beta2...??i have searched the thread i cannot understand..thanks in advance
 
 
26th February 2014, 10:43 AM |#2  
OP Junior Member
Thanks Meter: 1
 
More
Unhappy help plz plZ plz:.......
plz tell me the answer of my question ...i need it urgent...this is what u do with new members.....???
26th February 2014, 11:53 AM |#3  
aditya.kamble's Avatar
Senior Member
Flag India
Thanks Meter: 82
 
More
Thumbs up CM 10 Beta 2
Quote:
Originally Posted by huzaifa302

i have htc explorer...i cannot understand do i need to upgrade my kernal if i want to install cm10 on my htc explorer..?which version should i flash cm10 beta3 or beta2...??i have searched the thread i cannot understand..thanks in advance

Go for CM10 Beta 2
They didnt mention any issue regarding updating kernel but also depend on which Stock ROM you are using.
if you are using Android 4.0 or greater no need to flash kernel
if you are running Android 2.3 or 3.0 Ask in thread link below.


Thread For CM10 On Htc Explorer
http://forum.xda-developers.com/show....php?t=2391853

All The Best....
26th February 2014, 03:15 PM |#4  
OP Junior Member
Thanks Meter: 1
 
More
Smile kernal..
is it nessessary to install pendora kernal...??
26th February 2014, 03:21 PM |#5  
OP Junior Member
Thanks Meter: 1
 
More
should i update the kernal...?
i m using android2.3...
26th February 2014, 04:45 PM |#6  
Senior Member
Thanks Meter: 494
 
More
Wink
Quote:
Originally Posted by huzaifa302

i have htc explorer...i cannot understand do i need to upgrade my kernal if i want to install cm10 on my htc explorer..?which version should i flash cm10 beta3 or beta2...??i have searched the thread i cannot understand..thanks in advance

No need of flashing any kernel..

Just download the rom and gapps..

Before installing any rom


First you need to go in recovery..
1.Go to wipe data/factory reset.
2.Wipe cache partition.
3.Go to Advanced-> Wipw dalvick cache.
4.Go to mounts and storage->format system/data/cache/boot dont select format /sdcard.
5.Go to install zip select beta#6 -> select yes->install will start.
6.Reboot to recovery
6.Again select zip-> choose gapps.
7.Reboot

Done.

Kernel is already present in the rom zip so no need of fashing any kernel unless you want to OC..
27th February 2014, 11:42 AM |#7  
ReX-Hell2heAven's Avatar
Member
Flag Hyderabad
Thanks Meter: 18
 
More
This may be helpful to you..
http://forum.xda-developers.com/show...=1754876:cool:
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes