Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] CM 10.1 bootloop, wiping data freeze

OP ilyako

27th February 2014, 02:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Hi,

Recently I have received and installed a new CM nighly release after that my tablet worked for several days and then went into bootloop. First it was booting into OS for a minute or so and then reloading. I have tried to install a previous nighly release from settings menu and device just started to bootloop on CM logo. Sometimes it just frezees on this logo.

I tried then to wipe data from recovery mode, but it just freezes on formatting /data, wiping cash goes ok.
I also updated to CWM 6.0.3.1 touch and tried to wipe data but it also freezes.

I have stuck at this point as I can't reinstall CM 10.1 on my device, and I need your help please.

My device: Samsung Galaxy tab 10.1 GSM
Cyanogenmod 10.1
ClockWork Recovery 6.0.3.1

Actually I finally fixed it.
It might be interesting for some one.

So, in the end I have flashed/installed official ROM from samsung-updates. com

Just simply done it download mode via Odin 1.85 (added to PDA and pressed start). After that my tablet returned to stock firmware but did not want to load into OS and just was showing Samsung logo. I have waited may be 20 min for it and then reloaded in recovery and from recovery mode (power + vol down) managed to finally wipe data. After that my ablet reloaded and Ta-Da it loaded official firmware with all my previous apps.

I am happy Hope that may help someone.
Last edited by ilyako; 1st March 2014 at 10:42 AM. Reason: update
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes