FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] CM11 Bluetooth Audio

8th January 2014, 06:12 PM |#1  
OP Member
Thanks Meter: 3
 
More
Any of you guys experiencing audio lags and stutters while using Bluetooth headphones? Currently on CM 11 nightly 29-12. Any help would be appreciated. Thanks
 
 
24th January 2014, 08:43 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by neaznc021

Any of you guys experiencing audio lags and stutters while using Bluetooth headphones? Currently on CM 11 nightly 29-12. Any help would be appreciated. Thanks

Yes, ever since i moved over to CM the audio stutters over BT.
It gets better if i hold my phone near the headset but then whats the point... It sucks!
24th January 2014, 04:50 PM |#3  
Junior Member
Thanks Meter: 3
 
More
For me, BT audio is working flawlessly with my headset. But when I connect the phone to the car's BT audio, it freezes up after 3~5 minutes.

Enviado de meu LG-E975 usando Tapatalk
27th January 2014, 05:03 PM |#4  
Senior Member
Flag Bucharest
Thanks Meter: 140
 
More
It's common Android bug, straight from Google. You can find it online searching. It's a problem with Bluetooth implementation and it's not yet fixed in 4.4

Sent from my LG-E975 running KitKat
27th February 2014, 02:19 PM |#5  
Junior Member
Thanks Meter: 2
 
More
Have a look in this Thread cm10-solved-bluetooth-audio-streaming Page 4. Seems to work with my S3 and CM11.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes