Post Reply

keeps rebooting when sim card in

OP daversv09

25th February 2014, 02:23 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Hi all,
I'm new to this site and am kinda desperate.... I have trouble with my SGH-i717... whenever sim card is in, the device keeps rebooting.... I tried changing the whole sim card reader and no effect on the problem.... Device is now rooted (did it with odin) still no effect... I also tried sim card in other device and it works fine.... Running out of idea here and I'm kinda noob with this... Phone juste came out of warranty by the way and still stuck with 1 and a half year on my damm contract.. So I'll have to buy new phone or pay a 400$ penality for breaking contratc... dammit !!!!



Also, the phone has to be kept plugged in (to computer or wall plug) otherwise it keeps rebooting even when sim card is not in...
Last edited by daversv09; 25th February 2014 at 02:33 AM.
27th February 2014, 03:05 PM   |  #2  
captemo's Avatar
Senior Member
Flag Kentucky
Thanks Meter: 1,033
 
1,541 posts
Join Date:Joined: Jan 2012
More
take a look at this thread if you haven't tried searching. I know you are new and probably looking for any fix. you cant panic here. your going to have to search and read.

in the thread I posted, or any thread, pay attention to the stats of some of the folks posting. you may pay attention to some of the more experienced folks.

I don't know some of the specifics as you did not mention. many factors come into play. you will see talk of what carrier..... it is important
what rom are you currently running or have installed?
how clean is your process of flashing?
how experience are you?

some in the thread are talking about modem......as one posted, "changing your modem is not going to fix problem", he is correct.

I have ran into many problems, only saw SIM message show when I had no SIM in phone. always the failsafe solution has been returning to stock and start over.

you would not be the first person to rush off and think, "im flashing my phone, look at me, im cool". doesn't work like that.

I have always been the more cautious one. I read and make sure I understand. I have all my files in place. heck, I have evan rehearsed the process.
sound stupid???
maybe so, but I have yet to have a problem I couldn't figure out.

could be a "fix permissions" issue
could be a "format system" issue
some developers have specific instruction for flashing their rom, any deviation could cause a myriad of problems.

again, look at experience levels of some of the posters.


http://forum.xda-developers.com/show....php?t=2260171

keep us informed as people are reading, but you haven't given any specifics. you have told us what your problem is and what you need fixed, but didn't tell us how you got there.
need that if you want help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes