Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,151 Members 49,699 Now Online
XDA Developers Android and Mobile Development Forum

Omni ROM System updates discussion/bug report

Tip us?
 
raydha
Old
#21  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2010
Default omni asylum 4.4 n7000 - add exchange account

Hi,
I just upgrade my n7000 to omni 4.4 asylum kitkat .
I am having a problem to add exchange email account.
There is no option to add account. Please advice. Thanks
 
xblade002003
Old
#22  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Default update issue

after the update started automatically i taped on flash but nothing happened so i had to flash it via twrp
 
mcbotha
Old
#23  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Apr 2008
Thumbs down USB device error

First off, great ROM, been using it for a couple of months on my Samsung Galaxy S3 (i9300 international) and loving the cutting edge.

I do want to report an issue with the USB connection on both Windows 8 and Ubuntu (13.10, 14.04 and PearOS 8) where the device is not recognized and it gets very annoying in Windows 8 where the bell keeps on ringing as long as the device is plugged in.

Anyone else noticed this?
 
thurst306
Old
(Last edited by thurst306; 27th February 2014 at 12:50 PM.) Reason: Explaining what exactly happens after I click "Check now ..."
#24  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Apr 2013
Default I'm being told I'm on the latest version, when I shouldn't be!

First off, here's my information:

MODEL NUMBER
GT-N7100

TWRP VERSION
2.6.3.1

OMNI VERSION
4.4.2-20140217-n7100-NIGHTLY

BUILD NUMBER
omni_n7100-userdebug 4.4.2 KVT49L 146 test-keys

Checking the Omni version that means I haven't had an update sine Feb. 2, which is weird. I usually get an update every night (even if there are no commits.. it just... updates.) But for a long while I got nothing. Thought that maybe development has just slowed down, but on Monday I decided to check and found there have been updates since, but I've just not got them.

Am I the only person here with that problem?

I tried what @bleggy said to do, but it didn't work (maybe I did something wrong.. I dunno). Other than that the phone runs fine, minus the odd reboot every now and then (not often.. maybe once a week or so).

Also if this is the wrong thread I'm posting please let me know and I'll happily delete this and go to the correct thread.


edit:
Some further information: When I click "Check now ..." in Opendelta it checks, but tells me that my system is up to date. I tried taking off secure and checking, but no dice. I also checked the networks and Wi-Fi & Ethernet are both turned on so that shouldn't be the problem either.
 
Entropy512
Old
#25  
Senior Recognized Developer
Thanks Meter 24118
Posts: 13,137
Join Date: Aug 2007
Location: Owego, NY

 
DONATE TO ME
Quote:
Originally Posted by thurst306 View Post
First off, here's my information:

MODEL NUMBER
GT-N7100

TWRP VERSION
2.6.3.1

OMNI VERSION
4.4.2-20140217-n7100-NIGHTLY

BUILD NUMBER
omni_n7100-userdebug 4.4.2 KVT49L 146 test-keys

Checking the Omni version that means I haven't had an update sine Feb. 2, which is weird. I usually get an update every night (even if there are no commits.. it just... updates.) But for a long while I got nothing. Thought that maybe development has just slowed down, but on Monday I decided to check and found there have been updates since, but I've just not got them.

Am I the only person here with that problem?

I tried what @bleggy said to do, but it didn't work (maybe I did something wrong.. I dunno). Other than that the phone runs fine, minus the odd reboot every now and then (not often.. maybe once a week or so).

Also if this is the wrong thread I'm posting please let me know and I'll happily delete this and go to the correct thread.


edit:
Some further information: When I click "Check now ..." in Opendelta it checks, but tells me that my system is up to date. I tried taking off secure and checking, but no dice. I also checked the networks and Wi-Fi & Ethernet are both turned on so that shouldn't be the problem either.
t0lte and I think n7100 feb18 nightlies were removed for various reasons. That broke the opendelta update chain - users of these devices must manually update past feb18.

I think opendelta had a feature to handle situations like this but we forgot to use it.
*so much sig updating needed*

My Github profile - Some Android stuff, some AVR stuff

An excellent post on "noobs vs. developers"

A few opinions on kernel development "good practices"

Note: I have chosen not to use XDA's "friends" feature - I will reject all incoming "friend" requests.

Code:
<MikeyMike01> Smali is a spawn of hell
<shoman94> ^^^ +!
Code:
<Entropy512> gotta be careful not to step on each other's work.  :)
<Bumble-Bee> thats true
<jerdog> compeete for donations
 
thurst306
Old
(Last edited by thurst306; 28th February 2014 at 09:34 PM.) Reason: Problem solved!
#26  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Apr 2013
Default So.. what happens if I download the latest nightly and flash manually?

Quote:
Originally Posted by Entropy512 View Post
t0lte and I think n7100 feb18 nightlies were removed for various reasons. That broke the opendelta update chain - users of these devices must manually update past feb18.

I think opendelta had a feature to handle situations like this but we forgot to use it.
So, then, if I flash the latest nightly alone will I get all the updates I missed? Or will I have to go and download each nightly since my updates stopped and flash each one, one after the other?

Also if I update manually will my OTA updates start working again? Or is there no way to know that just yet?

Finally: what was the feature that Opendelta had for this? And how can I use it? :P

Thanks for the quick reply!

edit:
Got it working! ...sort of. I flashed yesterday's nightly then my phone found the latest nightly, but didn't flash it. Had to do that manually after it rebooted into TWRP. I reloaded after setting the default location, though, so tomorrow I hope it works fine.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes