Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Weird Nandroid Backup issue

OP jerseykirby

27th February 2014, 06:25 AM   |  #1  
jerseykirby's Avatar
OP Senior Member
Flag Hamilton
Thanks Meter: 14
 
351 posts
Join Date:Joined: Jan 2011
More
Quick question everyone, I recently restore from a nandroid backup through TWRP and I have began having issues connecting through apps. The browser works fine, Internet works fine, just connecting through apps. Any ideas of a fix at all? I'm on a Note 3 with T-mobile stock rooted at the moment for clarity.
27th February 2014, 07:07 AM   |  #2  
jerseykirby's Avatar
OP Senior Member
Flag Hamilton
Thanks Meter: 14
 
351 posts
Join Date:Joined: Jan 2011
More
And now, upon trying to download a file via the browser, it says no sd card when clearly my phone is detecting my card.
27th February 2014, 08:41 PM   |  #3  
atlzonly89's Avatar
Senior Member
Flag Atlanta GA
Thanks Meter: 14
 
110 posts
Join Date:Joined: Dec 2013
More
The backup is corrupted. For calls and text, get sms backup plus. For pics you have dropbox. Lol. I personally dont carr about the apps because mine downloads automattically. Lol.

Sent from my SM-N900T using xda app-developers app
The Following User Says Thank You to atlzonly89 For This Useful Post: [ View ]
27th February 2014, 09:46 PM   |  #4  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,121
 
3,525 posts
Join Date:Joined: Jun 2010
More
What version of twrp



TWEAKED 2.0 ELEMENT V3.0 NOTE 3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes