Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Greetings all! Quick question...

OP metalmike6

27th February 2014, 08:20 PM   |  #1  
OP Member
Thanks Meter: 35
 
83 posts
Join Date:Joined: Mar 2010
So I'm new to the GS3, And I'm trying to read up on how to return my newly aquired device to the Stock 4.1.1 ROM. So that being said it's currently running 4.4.1 CM.

From What I'm reading here http://forum.xda-developers.com/show....php?t=2070955 it should be as simple as downloading the ROM and the modem and flashing them both using TWRP. Is that correct? I just want to make sure I have this right and nothing needs to be flashed via ODIN due to the firmware I'm running being so many versions ahead of 4.1.1. I'd hate to brick the device and come back here with more pressing issues...

Any direction anyone could give would be fantastic. Thank you!
27th February 2014, 09:21 PM   |  #2  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 850
 
2,506 posts
Join Date:Joined: Jul 2012
More
Yes, and the modem should be fine.. but why 4.1.1? We have official 4.3

Sent from my SGH-T999 using Tapatalk
27th February 2014, 11:11 PM   |  #3  
OP Member
Thanks Meter: 35
 
83 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by serio22

Yes, and the modem should be fine.. but why 4.1.1? We have official 4.3

Sent from my SGH-T999 using Tapatalk

I needed to unlock, and you're right I didn't have to touch the modem. Is 4.3 beter with battery life? This phone is going to my father and really the only thing he's gonna end up caring about is basic functionality and battery life. That said, I may get one of these for myself, it's a great device
27th February 2014, 11:13 PM   |  #4  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
plzzz help me :'(
[hello.i just recently softbricked my sgh t999l ( samsung galaxy s3 t-mobile). my problem is that it cant mount my internal sd card. it wont wipe dalvik cache or data cach or factory data reset.it just says

--wiping data...
formatting /data...
error mounting /data!
skipping format...
formatting /cache..
formatting /sd-ext...
formatting /sdcard/.android_secure...
error mounting /sdcard/ .android_secure...
skipping format.....
data wipe complete...




I dont know what to do at this point.i tried flashing it to stock rom atleast 4 times. this incedent started after i did a wiping user data using the standard stock android recovery. yes i kno that wasnt smart.two days ago i didnt know what odin was.now i know it pretty well and i know if i could do this right if i had a second chance.all i wanted to do was to do a data reset.my phone was getting slow so i had to.

plzzzzz someone help me im going through withdrawal here XD
27th February 2014, 11:20 PM   |  #5  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 850
 
2,506 posts
Join Date:Joined: Jul 2012
More
For me its the same, but some say they had worse battery life.. 4.1.1 is very good though for basic functionality

Sent from my SGH-T999 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes