Post Reply

VPN issues

OP 8monochrome

2nd February 2014, 01:40 AM   |  #1  
OP Member
Thanks Meter: 16
 
58 posts
Join Date:Joined: Dec 2013
More
Hi guys

My phone refuses to display the VPN dialogue to disconnect from a VPN after pressing the icon from the status bar. Connecting is not an issue but disconnecting from the VPN without resetting the WiFi is.

I'm also using onavo extend, and I'll always get the toast "Couldn't start VPN".

Anyone knows what's the issue here or am I missing some system apps

Appreciate any help
Thanks

Sent from my GT-N7105 using XDA Premium 4 mobile app
27th February 2014, 04:57 PM   |  #2  
tomarsenal's Avatar
Member
Thanks Meter: 6
 
53 posts
Join Date:Joined: Jun 2011
More
Maybe this reply is too late but I was having the same problem on Nexus 5 and I was googling for a solution. I couldn't find any so I tried further and found that after disabling an Xposed module called XHaloFloatingWindow, I could start the onavo vpn service successfully. Maybe you should try to disable this module if you are using it or some other similar system ui mods.
The Following User Says Thank You to tomarsenal For This Useful Post: [ View ]
28th February 2014, 12:24 AM   |  #3  
OP Member
Thanks Meter: 16
 
58 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by tomarsenal

Maybe this reply is too late but I was having the same problem on Nexus 5 and I was googling for a solution. I couldn't find any so I tried further and found that after disabling an Xposed module called XHaloFloatingWindow, I could start the onavo vpn service successfully. Maybe you should try to disable this module if you are using it or some other similar system ui mods.

That did the trick. Never once did I suspect it was XHaloFloatingWindow. Thanks man!

Sent from my GT-N7105 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank