FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Problem installing Cyanogenmod, what should I do?

26th February 2014, 11:23 AM |#1  
davidrf's Avatar
OP Member
Thanks Meter: 2
 
More
Hi there,
I'm trying to install the latest stable Cyanogenmod on an Asus TF300T following the instructions of the Cyanogenmod official Wiki (that I cannot link yet) but there is a problem.

It states:

"Download koush's ClockworkMod Recovery. You can directly download the recovery image using the link below, or visit clockworkmod.com/rommanager to download the latest version. Be careful to select the right image! The downloaded file should have tf300t in the name."

Well in the site clockworkmod.com /rommanager there are NOT roms with "tf300t" in the name. There is also a direct link for an unlisted tf300t rom, but with the following warning: "WARNING: this does not work with the newer Jelly Bean versions. Flashing this will brick your tablet!)". And in my tablet I have Android 4.2.1 installed.

So... what am I supposed to do?

By the way: if you think there's a better ROM than Cyanogenmod, please let me know.

Thanks a lot!
 
 
26th February 2014, 02:19 PM |#2  
Senior Member
Flag Munich
Thanks Meter: 409
 
More
Find the CM 11 thread in the Android development for TF300T section and follow the instructions given there.

Sent from my TF300T using Tapatalk
28th February 2014, 03:07 AM |#3  
cmendonc2's Avatar
Senior Member
Thanks Meter: 399
 
More
Quote:
Originally Posted by davidrf

Hi there,
I'm trying to install the latest stable Cyanogenmod on an Asus TF300T following the instructions of the Cyanogenmod official Wiki (that I cannot link yet) but there is a problem.

It states:

"Download koush's ClockworkMod Recovery. You can directly download the recovery image using the link below, or visit clockworkmod.com/rommanager to download the latest version. Be careful to select the right image! The downloaded file should have tf300t in the name."

Well in the site clockworkmod.com /rommanager there are NOT roms with "tf300t" in the name. There is also a direct link for an unlisted tf300t rom, but with the following warning: "WARNING: this does not work with the newer Jelly Bean versions. Flashing this will brick your tablet!)". And in my tablet I have Android 4.2.1 installed.

So... what am I supposed to do?

By the way: if you think there's a better ROM than Cyanogenmod, please let me know.

Thanks a lot!

You can follow the steps in my post here: http://forum.xda-developers.com/show...79&postcount=7

Make sure your bootloader matched the minimum mentioned in the post.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes