Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No signal after upgrade to KitKat

OP Vringe

26th February 2014, 10:30 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
More
Hi,

I have upgraded from CM 10.2 to a CM 11 nightly. (Android 4.4.2)
After the upgrade, the cyanogenmod "device wizard" says, no sim card detected. But before, I have entered my pin code :S
After the wizard is finished, I haven't any signal.

I have unlocked my bootloader.
I have done a factory reset
I tried to manually add an APN

Nothing works. Please help!

On CM10.2 the camera didn't work properly. On 11, it works fine.
That's the reason, why I want to upgrade.

Kind Regards,
Vincent
26th February 2014, 06:13 PM   |  #2  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,373
 
2,993 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Missing IMEI by the sounds of it. there are a few issues when switching between 4.2 and 4.3/4.4.

you could try and flash [NUT]'s stripped FTF from his rom thread (you may have to re-flash CM after that)

if that fails then you will have to:
  1. flash .290 or .136 ftf (and see if it returns) if not then
    1. flash [NUT]'s 532 ftf
    2. upgrade to .136 ftf
  2. install recovery
  3. flash CM11
either way have a read of this http://forum.xda-developers.com/show....php?t=2593918
x102x96x
26th February 2014, 06:18 PM   |  #3  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by Vringe

Hi,

I have upgraded from CM 10.2 to a CM 11 nightly. (Android 4.4.2)
After the upgrade, the cyanogenmod "device wizard" says, no sim card detected. But before, I have entered my pin code :S
After the wizard is finished, I haven't any signal.

I have unlocked my bootloader.
I have done a factory reset
I tried to manually add an APN

Nothing works. Please help!

On CM10.2 the camera didn't work properly. On 11, it works fine.
That's the reason, why I want to upgrade.

Kind Regards,
Vincent

It s nightly so u should wait for new update.
it s not stable version so these kindda bugs are possible.
and cause u r on custom rom it s better to ask from its developers.

27th February 2014, 07:50 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by blueether

Missing IMEI by the sounds of it. there are a few issues when switching between 4.2 and 4.3/4.4.

you could try and flash [NUT]'s stripped FTF from his rom thread (you may have to re-flash CM after that)

if that fails then you will have to:

  1. flash .290 or .136 ftf (and see if it returns) if not then
    1. flash [NUT]'s 532 ftf
    2. upgrade to .136 ftf
  2. install recovery
  3. flash CM11
either way have a read of this http://forum.xda-developers.com/show....php?t=2593918

Thanks for your answer.

Where can I find "[NUT]'s stripped ftf"?
I have found this page: http://www.fun-industries.nl/xda/ Is it the right page?
Which version should I use?
28th February 2014, 05:34 AM   |  #5  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,373
 
2,993 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by Vringe

Thanks for your answer.

Where can I find "[NUT]'s stripped ftf"?
I have found this page: http://www.fun-industries.nl/xda/ Is it the right page?
Which version should I use?

Um, forgive me. I forgot I was in the Z1 forum not the Z-Ultra section. The steps will be the same (more or less) but the file names will be different and I have very little idea about the different Z1 versions.

Is the IMEI missing? Dial * # 0 6 # to find out
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes