Post Reply

kitkat 4.4.2 and stock camera which is cr@p now

OP spad

28th February 2014, 12:52 PM   |  #1  
spad's Avatar
OP Junior Member
Flag Zurich
Thanks Meter: 3
 
26 posts
Join Date:Joined: Apr 2009
hi all!

after updating to 4.4.2 (n9005xxunea2) noticed a very strange phenomena when using camera.

if the sound is on, taking photo makes margins blink and shutter go off.
picture is taken WHEN THE SHUTTER GOES OFF which is ca. 0.5-0.8 sec later then the margins flashing. overal pause of nearly 0.8s is killing me! (yes, my reflexes are that slow, normally 250ms would already piss me off alot)

when the sound is off (no way to switch off in the camera, just put phone into vibration) pic is taken nearly instantaneously. which is the way it's supposed to happen.

...drumroll....

is it me alone?
are there any fixes? ways to circumvent this without switching to vibration every time i wanna take a picture?
i do not have root, neither i wanna trip my knox by rooting right now. to my knowledge there is no safe root for fw>mj4.

i tried couple of 3rd party apps like camera_mx or camera_360. same deal generally. so i guess its a kitkat problem.

i did not try to factory reset the phone because:
1. i am lazy to install back everything even though i have helium backup
2. this is NOT the way proper OS update suppose to happen (imho).
28th February 2014, 02:08 PM   |  #2  
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Apr 2013
More
Thumbs down
Got the same problem ..... I'm quite pissed off

resets or anything else I did while flashing some ROMs dindn't change anything
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank