FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Thread Deleted Subscribe to Thread Email Thread

No ROMs work successfully on XperiaT/TL?

Prev Previous Post   Next Post Next
1st March 2014, 04:23 AM |#1  
OP Junior Member
Flag Toronto, Canada
Thanks Meter: 0
 
More
Because I am still a Newbie to XDA, I am not able to post this in development.

Xperia TL Will Not Boot Any Roms, Made for the TL or T

I recently bought a used Xperia TL for $95. Since my in-use phone is a Droid Ultra, I am not gonna even attempt to develop on it.

That's why I bought this device. For development. Not knowing how limited the rom selection is for the device.
Rom's I have attempted to use so far, Have not been working (I tried XperimenT and XGhostRom)

I thought an Xperia T rom would work on it. But i guess they don't.

I did the same process every rom i've flashed in the past uses (Droid 2, Droid X, Evo4G)

>Wipe Data/Cache
>Wipe Dalvik Cache
>Flash rom (for 500mb roms... this device does it in less than a minute. Is that wrong?)
>Reboot. Let it sit an Sony logo for a minute.
>Doesnt boot
>Use PC assistant to restore it.
>Root
>Install BusyBox
>Install CWM
>Try again
>Continues

Is there something im doing wrong?

Status of Device:

Xperia TL
Locked Bootloader
Restoring to stock (as i type this)
Root Method: VRoot

Any help before I end up making this my paperweight?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes