Post Reply

I can't root - please help

OP Gramzz

28th February 2014, 05:48 PM   |  #1  
Gramzz's Avatar
OP Senior Member
Thanks Meter: 107
 
306 posts
Join Date:Joined: Jun 2011
Hello,
I need Your help with rooting my desire z.
I canít downgrade software. I did all steps and everything was ok, but when I pushed the PC10IMG.zip to sdcard and when I rebooted to bootloader then nothing happened, bootloader didnít see PC10IMG and didnít see this image and did not flash it . I cant go forward. I tried averything. Download pacage a lot of times, please help me.
1. CID: HTC_032
2. I installed proper drivers, windows see my phone in normal and in fastboot mode in manager I see ďandroid deviceĒ
3. Android 2.3.3
4. 2.42.405.4
5. Windows 7
I think about one thing I have this line : Potential exploit area found at address fbb9b200:e00.
Exploiting device...
In tutorial its Potential exploit area found at address fbb4d600:a00..
Maybe this is the problem?
Please help Iím trying do this 3 days,

Please look at my command everything seems to be ok.
https://www.dropbox.com/s/5sjkurwrrf...esire%20z.docx
28th February 2014, 07:10 PM   |  #2  
Gramzz's Avatar
OP Senior Member
Thanks Meter: 107
 
306 posts
Join Date:Joined: Jun 2011
ok i downgrade software - i used diferent sdcard.
i did further instruction now i have s-off but i cant turn on phone it stuck at htc logo. i dont have recovery i tried flash it by fastboot but i have this command:

C:\adb>fastboot flash recovery cwmr_6045_vision.img
sending 'recovery' (5602 KB)... FAILED (status read failed (Too many links))
finished. total time: 2.736s

what i can to do if i cant go into recovery and cant turn on phone?
Last edited by Gramzz; 28th February 2014 at 07:50 PM.
1st March 2014, 04:58 AM   |  #3  
demkantor's Avatar
XDA: ASSIST
Recognized Contributor
Flag mpls
Thanks Meter: 2,850
 
5,963 posts
Join Date:Joined: Nov 2011
More
Just for fun try renaming recovery to just recovery.img
Than
fastboot flash recovery recovery.img
There have been times when using fastboot I get that error when a file has a bunch of extra characters in it
If it fails again, write down all from bootloader here and also do a copy and paste from input/output of cmd

Sent from my Nexus 7 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes