Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] the screen off and I couldn't open my device

OP nemo_waly

27th February 2014, 12:50 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
Today when leave my phone for 5 min then the screen off and I can not open it again until after pressing long on the power button, the tab Restart and worked and when left without using it for for 5 minutes, the screen off again.
and I opend it by restarting
Did a factory reset, but the problem still found.
27th February 2014, 01:12 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by nemo_waly

Today when leave my phone for 5 min then the screen off and I can not open it again until after pressing long on the power button, the tab Restart and worked and when left without using it for for 5 minutes, the screen off again.
and I opend it by restarting
Did a factory reset, but the problem still found.

Plz help me
27th February 2014, 01:33 PM   |  #3  
Senior Member
Thanks Meter: 47
 
296 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by nemo_waly

Plz help me

I had this problem to once, after restart it works again and others also had this problem. Someone fixed it by disassembling the device and was about LCD ribbon that cause this behaviour. Bad quality control as it seems to be and shame on Samsung.
Send it back and replace it if possible, or for repairs and if want to fix it you self:

http://forum.xda-developers.com/show....php?t=2643122
28th February 2014, 10:09 AM   |  #4  
Member
Thanks Meter: 15
 
64 posts
Join Date:Joined: Jan 2014
I had this problem but after rooting my device, so I did re-flashing with stock rom and everything went normal.
I think it is a software not a hardware error. I had this problem with nearly all Samsung tablets (p-1000, p6200, 7500 and lately with the note 10.1_2014)
and every time I did re-flashing with stock rom and everything went normal.
1st March 2014, 09:45 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by skyhigh73

I had this problem but after rooting my device, so I did re-flashing with stock rom and everything went normal.
I think it is a software not a hardware error. I had this problem with nearly all Samsung tablets (p-1000, p6200, 7500 and lately with the note 10.1_2014)
and every time I did re-flashing with stock rom and everything went normal.

Thanks a lot for your help.
Some body told me this software problem and others told hardware and I must replace the screen.
I am writing now from my device which had this problem, i bought the phone from KSA from 2 weeks ago and from the first day of use it made restart about 10th time per day until appear this problem, so I'll try to send it to Samsung office their.
I hope they can solve this problem or replace it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes