ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How Can unroot my HTC one mini?

OP mehdi7533

20th January 2014, 11:16 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2011
Hello everyone ,
My phone was rooted and when I can't upgrade software of my phone, I thunk ,I must unroot my device , can you help me?
20th January 2014, 05:15 PM   |  #2  
Macko mia's Avatar
Member
Thanks Meter: 3
 
70 posts
Join Date:Joined: Dec 2012
Hey I think this might be helpful...

http://forum.xda-developers.com/show....php?t=2573479

Sent from my HTC One mini using XDA Premium 4 mobile app
21st January 2014, 12:29 AM   |  #3  
nelvinchi's Avatar
Senior Member
Flag London
Thanks Meter: 149
 
232 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by mehdi7533

Hello everyone ,
My phone was rooted and when I can't upgrade software of my phone, I thunk ,I must unroot my device , can you help me?

STOP! More info please! Are you only rooted? Bootloader unlocked? S-OFF or S-ON?

If you are ONLY rooted, DO NOT follow the instructions on the link below....

Provide more info, THEN we can help!

Quote:
Originally Posted by Macko mia

Hey I think this might be helpful...

http://forum.xda-developers.com/show....php?t=2573479

Sent from my HTC One mini using XDA Premium 4 mobile app

Hey chief.... Please don't take this the wrong way, but I'd advise against anyone following those instructions. No offence intended to the OP.

I salute you for trying to help, but to help, you need to ask what actually he needs help with......
The Following User Says Thank You to nelvinchi For This Useful Post: [ View ]
21st January 2014, 03:51 AM   |  #4  
Macko mia's Avatar
Member
Thanks Meter: 3
 
70 posts
Join Date:Joined: Dec 2012
Sorry ...thanks buddy....lol

Sent from my HTC One mini using XDA Premium 4 mobile app
1st March 2014, 12:29 AM   |  #5  
Junior Member
Flag Lyon
Thanks Meter: 0
 
22 posts
Join Date:Joined: Sep 2012
More
Hi,

I've just rooted my htc one mini 4.2.2 before updating to 4.3 -_- (so i can't remove blinkfeed cause i get an error when i try to update)
I'm wondering how i can do that ? Do i have to unroot or can i bypass this error ?

After some searches :

http://forum.xda-developers.com/show....php?t=2598367
with dl links for the OTA file for 4.3
I could flash it with superCID "on"?

Or try the link before and update while in the system ?

Thanks
Last edited by FromBabylon; 1st March 2014 at 01:08 AM.
1st March 2014, 01:15 PM   |  #6  
Junior Member
Flag Lyon
Thanks Meter: 0
 
22 posts
Join Date:Joined: Sep 2012
More
I'v followed the tuto before to get s-off and supercid (as i was s-ON). I had some difficulties but gaining root access by taping su in adb shell make it worked. I now have supercid and s-off but still can't install the OTA...

If i have well understand i should flash a stock rom before ? The fact is i didn't flash any rom i've just unlock the bootloader and root the device.
My build number is actually 1.32.401.2 and the thread i've followed to get supecid and s-off doesn't give this build number rom.
The dl links i've shown before points to an OTA file containing "1.32.401.2" in it's name so it may be compatible ? How can i trust those files as it's an 632Mb file (631.7) but the OTA is 630.55Mb . . .

OR,

I could directly flash the international 4.4 rom you gave in this thread : http://forum.xda-developers.com/show....php?t=2665746 as my goal is having the most update system and sense (to remove blinkfeed) and be rooted to uninstall those f***ing gapps i don't want ?

It was much more easier with SGS3...
Last edited by FromBabylon; 1st March 2014 at 01:46 PM. Reason: Found Developpement thread :D (but can't post in of course)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes