Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,951 Members 52,808 Now Online
XDA Developers Android and Mobile Development Forum

All Apps Crash on Boot. Phone Unusable

Tip us?
 
screecwe
Old
#1  
Junior Member - OP
Thanks Meter 5
Posts: 19
Join Date: Jul 2009
Default All Apps Crash on Boot. Phone Unusable

I'm not really sure what's going on. Out of the blue (haven't installed anything new) my Razr Maxx HD started showing an endless loop of app crashes. Many are google related apps or processes, and the rest are apps that shouldn't even be started yet. Just random ones from my app drawer. The dialogue boxes appear as fast as I can press them.

I tried going to settings and deleting the app settings. I tried doing a factory reboot(the button basically doesn't respond to touch). Tried doing a factory install from the boot menu and only got the red ! on the triangle.

Any suggestions?
 
bweN diorD
Old
#2  
bweN diorD's Avatar
Senior Member
Thanks Meter 570
Posts: 1,369
Join Date: Jun 2011
Quote:
Originally Posted by screecwe View Post
I'm not really sure what's going on. Out of the blue (haven't installed anything new) my Razr Maxx HD started showing an endless loop of app crashes. Many are google related apps or processes, and the rest are apps that shouldn't even be started yet. Just random ones from my app drawer. The dialogue boxes appear as fast as I can press them.

I tried going to settings and deleting the app settings. I tried doing a factory reboot(the button basically doesn't respond to touch). Tried doing a factory install from the boot menu and only got the red ! on the triangle.

Any suggestions?
if you have a 926, i would grab the utility from the dev forum that matches your system version and re-flash the phone. something went off on a tangent and there is no other magical fix that im aware of.
Show some appreciation to those who have helped you by using the Thanks button!!

 
One Click flash back to stock for Moto Razr HD/Maxx HD Here
[Guide] Moto Razr HD/MaxxHD flash: to KK, root, unlock the bootloader, install cwm, install twrp, or revert back to JB from KK Here
Are you a Noob and not sure where to post your question?
Noob friendly thread for questions about any device Here
 
screecwe
Old
#3  
Junior Member - OP
Thanks Meter 5
Posts: 19
Join Date: Jul 2009
Quote:
Originally Posted by bweN diorD View Post
if you have a 926, i would grab the utility from the dev forum that matches your system version and re-flash the phone. something went off on a tangent and there is no other magical fix that im aware of.
Will this run if I only have access to fastboot? I can't install anything through the gui.
 
bweN diorD
Old
#4  
bweN diorD's Avatar
Senior Member
Thanks Meter 570
Posts: 1,369
Join Date: Jun 2011
Quote:
Originally Posted by screecwe View Post
Will this run if I only have access to fastboot? I can't install anything through the gui.
yes, put it in fastboot, connect to pc, run utility, profit.
you will loose whatever data is on the phone, but sounds like that ship has already sailed.
Show some appreciation to those who have helped you by using the Thanks button!!

 
One Click flash back to stock for Moto Razr HD/Maxx HD Here
[Guide] Moto Razr HD/MaxxHD flash: to KK, root, unlock the bootloader, install cwm, install twrp, or revert back to JB from KK Here
Are you a Noob and not sure where to post your question?
Noob friendly thread for questions about any device Here
 
screecwe
Old
#5  
Junior Member - OP
Thanks Meter 5
Posts: 19
Join Date: Jul 2009
OK to update. I finally fixed it. I was trying to unlock the phone using motopocolypse, but installing any app was impossible. Even while I was able to take 10 minutes to navigate to the right spot by utilizing the miliseconds before app crashes, the phone would reboot when i went to accept the app was asking for superuser. Nothing else was working.

Tried running RSD Lite and using a stock copy of 4.1.2 and it gives me an error about Unknown Fastboot Command "var" or somethiing like that. Finally found out that if you edit the xml file inside the rom's zip, and delete ALL single lines containing "var", then save, and it worked.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes