Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,731 Members 50,418 Now Online
XDA Developers Android and Mobile Development Forum

[Q] sgh-i717 random sim read error

Tip us?
 
cjay1025
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Default [Q] sgh-i717 random sim read error

hi. first and foremost. im new to forums and i apologize if this is in the wrong place but any help would be appreciated.

i have a samsung galaxy note sgh-i717. it's at&t but ive been using it on t-mobile. everything was working fine up until earlier this week. i have not done ANY rooting or customizing at all but i keep getting no sim error. this error pops up randomly a couple times a day. i have a micro sim that i cut myself but i have that sim tray thing that holds it in place so im sure it isnt a matter of the sim card sliding out of place. but i just cant figure out why this is happening. can someone,.. anyone,, please help me!??
 
ufuknut
Old
#2  
Junior Member
Thanks Meter 1
Posts: 4
Join Date: Feb 2011
i had the same problem a few days ago. for my fix it was the radio software needed to be changed. might work for you too.
The Following User Says Thank You to ufuknut For This Useful Post: [ Click to Expand ]
 
SgtTeabag
Old
#3  
Senior Member
Thanks Meter 76
Posts: 102
Join Date: Nov 2013
I had the same problem and reflashed the modem and it worked.

Sent from my SAMSUNG-SGH-I717 using XDA Premium 4 mobile app
 
Matt Bernius
Old
#4  
Member
Thanks Meter 12
Posts: 70
Join Date: Jan 2008
Location: Rochester
Some people have reported luck with just replacing the SIM card and memory card reader. That didn't work for me.

I ended up buying a used motherboard on eBay for about $80 and replaced the entire thing myself. Thankfully the modular construction of the Note makes it really easy - did it in under 1/2 an hour. Problem solved.

The only thing I stupidly forgot to do is pull is backup the internal hard drive... so I ended up having to put the old board back in and pull everything off of it and then switch the new board back again. *sigh*
 
cjay1025
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Quote:
Originally Posted by ufuknut View Post
i had the same problem a few days ago. for my fix it was the radio software needed to be changed. might work for you too.
how do i go about doing that?
 
cjay1025
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Quote:
Originally Posted by SgtTeabag View Post
I had the same problem and reflashed the modem and it worked.

Sent from my SAMSUNG-SGH-I717 using XDA Premium 4 mobile app
thanks for replying. how do i go about doing that. is there a guide?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...