Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,239 Members 49,994 Now Online
XDA Developers Android and Mobile Development Forum

Unable to charge!

Tip us?
 
siciliano777
Old
#1  
Senior Member - OP
Thanks Meter 18
Posts: 197
Join Date: Nov 2013
Default Unable to charge!

I just starting having this issue last night...out of nowhere while the phone was plugged in, it said "Unable to charge. Use the original charger."

The odd thing is it actually charges a little in between the messages popping up, so it makes no sense...it's an obvious contradiction. lol I did a reboot but that didn't fix it. I'm using the oem charger.

This morning it happened a few more times but after unplugging and plugging back in quite a few times, it seems to have stopped - it appears to be charging normally (for now), but I'm still concerned!

Any suggestions/ideas?
 
darkhawkff
Old
#2  
Senior Member
Thanks Meter 25
Posts: 193
Join Date: Sep 2010
Location: Lancaster, PA
Quote:
Originally Posted by siciliano777 View Post
I just starting having this issue last night...out of nowhere while the phone was plugged in, it said "Unable to charge. Use the original charger."

The odd thing is it actually charges a little in between the messages popping up, so it makes no sense...it's an obvious contradiction. lol I did a reboot but that didn't fix it. I'm using the oem charger.

This morning it happened a few more times but after unplugging and plugging back in quite a few times, it seems to have stopped - it appears to be charging normally (for now), but I'm still concerned!

Any suggestions/ideas?
I've seen it happen now and then on my phone. Usually it just means the charger isn't very well suited. This happened when I was using the charger for an MSI Tablet that my wife uses and keeps plugged in in the living room. It does charge very very slowly.

On another note, I actually had the phone tell me last night while I was outside that the battery was too cold and that it couldn't charge while hooked up to my external battery pack.....now THAT was funny.
Devices:
Current: Verizon Samsung Galaxy Note 3 Rooted
Previous:Samsung Galaxy Nexus (LTE) - MMuzzy's Jelly Bean 4.2
Current: Nexus 7 2013 (32 gb) rooted running Paranoid Android 3.94
Previous: Asus Transformer TF700, Asus Transformer TF101
 
Big Cam
Old
#3  
Big Cam's Avatar
Senior Member
Thanks Meter 95
Posts: 539
Join Date: Apr 2011
Location: West Fargo
Were you using the original charger the whole time? If so your USB port might be going bad?? I had to replace mine on my Galaxy Nexus which was a Samsung.
Droid1 >> LG Revolution >> Galaxy Nexus>>Note 3
 
siciliano777
Old
#4  
Senior Member - OP
Thanks Meter 18
Posts: 197
Join Date: Nov 2013
Quote:
Originally Posted by Big Cam View Post
Were you using the original charger the whole time? If so your USB port might be going bad?? I had to replace mine on my Galaxy Nexus which was a Samsung.
Hey, yeah the same charger the whole time. This is very odd because now it's not doing it anymore. I just got the phone a few months ago so I can't imagine it's the USB port...that would be ridiculous!
 
drozek
Old
#5  
Senior Member
Thanks Meter 15
Posts: 148
Join Date: Jun 2007
Quote:
Originally Posted by siciliano777 View Post
Hey, yeah the same charger the whole time. This is very odd because now it's not doing it anymore. I just got the phone a few months ago so I can't imagine it's the USB port...that would be ridiculous!
Hey buddy I have the same issue. I am not sure if it is the USB 3.0 High Speed port. But what I did was use a stand micro USB cable with the original charger and it works. I am going to ask for a warranty exchange here shortly. But I suggest you try that.
 
Big Cam
Old
#6  
Big Cam's Avatar
Senior Member
Thanks Meter 95
Posts: 539
Join Date: Apr 2011
Location: West Fargo
Quote:
Originally Posted by siciliano777 View Post
Hey, yeah the same charger the whole time. This is very odd because now it's not doing it anymore. I just got the phone a few months ago so I can't imagine it's the USB port...that would be ridiculous!
True, that would be odd. I got mine just a week or so ago and it charges fine with the original 3.0 charger and my old 2.0 ones from my galaxy nexus. I'd just keep an eye on it and if it keeps happening, it may be worth getting a warranty replacement.
Droid1 >> LG Revolution >> Galaxy Nexus>>Note 3
 
siciliano777
Old
#7  
Senior Member - OP
Thanks Meter 18
Posts: 197
Join Date: Nov 2013
Quote:
Originally Posted by drozek View Post
Hey buddy I have the same issue. I am not sure if it is the USB 3.0 High Speed port. But what I did was use a stand micro USB cable with the original charger and it works. I am going to ask for a warranty exchange here shortly. But I suggest you try that.
Hey man, it's funny that you say that because if it continued to not work that was the next thing I was gonna try (standard usb cable) thanks for letting me know I'm not alone here! It's kind of ridiculous that a two month old phone would have these sort of issues, especially at this price range...it's pretty much inexcusable.

If it continues to happen I'll be trying for the warranty exchange as well!

Thanks!
 
punee
Old
(Last edited by punee; 9th February 2014 at 05:18 PM.)
#8  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Sep 2010
Quote:
Originally Posted by siciliano777 View Post
out of nowhere while the phone was plugged in, it said "Unable to charge. Use the original charger."
I did a reboot but that didn't fix it. I'm using the oem charger.

Any suggestions/ideas?
I'm having a severe case of this issue on my Note3.
No matter what charger cable I use (including 3.0 OEM), w an OEM base or not, no cable will charge and always gives me the "Use original charger" statement. The only way to currentlly power my device is via Qi Wireless or swap batteries.

I'm not sure what may have caused this.
The only big difference with my usage is I recently bought Anker batteries for swapping the OEM battery. But I've put my OEM back in and Im still getting this issue.

Dont kno if there's any relation but LG Qi Pad use to charge through the Seidio Dilex just fine, but now I have to take the case off. Qi Wireless charging still works fine on my Lugulake with the Dilex on though. Difference between then and now is I added a Skinomi on my back cover (excessive, i kno, for those occasional days when I want to go bare).

EDIT
my PC doesnt seem to detect my NOTE3 as a storage drive either when plugged in. Ugh, i may have a busted port. I wonder if I may have damaged it when installing my Skinomi. The adhesive requires heat to activate so I had plastic wrapped my phone and wrapped a hot towel around it to help thhe curves stick down (no it wasnt plugged in at the time)

other details, likely irrelevant, is I recently added a 64GB SDXC the device that previously didnt have external Storage.
 
blaque72
Old
#9  
Member
Thanks Meter 8
Posts: 69
Join Date: Mar 2011
Location: Grand Rapids
Quote:
Originally Posted by punee View Post
I'm having a severe case of this issue on my Note3.
No matter what charger cable I use (including 3.0 OEM), w an OEM base or not, no cable will charge and always gives me the "Use original charger" statement. The only way to currentlly power my device is via Qi Wireless or swap batteries.

I'm not sure what may have caused this.
The only big difference with my usage is I recently bought Anker batteries for swapping the OEM battery. But I've put my OEM back in and Im still getting this issue.

Dont kno if there's any relation but LG Qi Pad use to charge through the Seidio Dilex just fine, but now I have to take the case off. Qi Wireless charging still works fine on my Lugulake with the Dilex on though. Difference between then and now is I added a Skinomi on my back cover (excessive, i kno, for those occasional days when I want to go bare).

EDIT
my PC doesnt seem to detect my NOTE3 as a storage drive either when plugged in. Ugh, i may have a busted port. I wonder if I may have damaged it when installing my Skinomi. The adhesive requires heat to activate so I had plastic wrapped my phone and wrapped a hot towel around it to help thhe curves stick down (no it wasnt plugged in at the time)

other details, likely irrelevant, is I recently added a 64GB SDXC the device that previously didnt have external Storage.
I have this issue with my Note 3 as well it will charge with 2.0 but I get error message with 3.0 I called verizon first time after saying they would replace it they sent a 12" usb 2.0 cable which they charged $20 for I called back second rep stated she knew what i meant and she would sent the correct one out right away and of course remove the charge The sent a 3' usb cable with a led on it so i call back a third time and was advised they do not have usb 3.0 in stock and internal documents instruct them to transfer to Samgsung I call samsung and they rep tells me nope we don't have usb 3.0 either and that their documentation advises that they ship usb 2.0 I know this may seem petty but I paid $600 for this phone and I want to use usb 3.0 and it should be functioning oh yeah charging phone with cable with usb 2.0 that i had from my note 2 and now I see never carrier or manufacturer really care since they have my money and 2yr commitment

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Easily Combine Text and Manage Your Android Clipboard with StuffMerge

Android clipboard management has always been impractical without the … more

Pale Moon Browser Ported to Android

Having a wide choice of third party applications is one of the most beautiful things that Android has to … more

Partial Android Wear Source Uploaded to AOSP

2014 is certainly shaping up to be theyear of the wearables. And thanks to its innovative … more

Street Panorama Combines Google Maps and Street View into One App

Google Maps is a must have application forevery amateur world explorer. … more