Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

phone won't stay in fastboot mode

1st March 2014, 10:42 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2013
Iso I was following the instrucitons in the official sony site on how to unlock the boot loader
and when i get to the step where I have to press the volume up button and plug the usb cable the led light goes blue for 5 sec and then the sony logo come I tried it on another pc still same problem
2nd March 2014, 03:59 PM   |  #2  
anikesh102's Avatar
Member
Flag Bangalore
Thanks Meter: 34
 
97 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by marwan4449

Iso I was following the instrucitons in the official sony site on how to unlock the boot loader
and when i get to the step where I have to press the volume up button and plug the usb cable the led light goes blue for 5 sec and then the sony logo come I tried it on another pc still same problem

Make sure u have installed proper drivers... and the port you r using must be usb 2.0
6th March 2014, 12:19 AM   |  #3  
zEaK47's Avatar
Junior Member
Thanks Meter: 0
 
26 posts
Join Date:Joined: Feb 2014
i have same problem any solutions ?
i have drivers installed and usb 2.0
6th March 2014, 06:31 AM   |  #4  
Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Oct 2012
Google 'flashtool drivers' and install the drivers. This works for me.
7th March 2014, 11:47 AM   |  #5  
Member
Flag small town in pahang
Thanks Meter: 21
 
70 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by marwan4449

Iso I was following the instrucitons in the official sony site on how to unlock the boot loader
and when i get to the step where I have to press the volume up button and plug the usb cable the led light goes blue for 5 sec and then the sony logo come I tried it on another pc still same problem

That is another way. You can just navigate into flashtool folder and search for driver setup and install the fastboot driver
28th March 2014, 07:23 PM   |  #6  
dhruvmu's Avatar
Senior Member
Thanks Meter: 180
 
468 posts
Join Date:Joined: Apr 2013
More
Type your command and press enter will show waiting for device
Then connect the phone in fasrboot
The command will be executed

Try this. Hope it works

Sent from my Xperia ion using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes