5,598,718 Members 36,910 Now Online
XDA Developers Android and Mobile Development Forum

[Q] soft brick at&t galaxy s3 on 4.3 downloaded update from xda

Tip us?
 
jub2k3
Old
(Last edited by jub2k3; 1st March 2014 at 05:16 AM.) Reason: Added an image to the post to illustrate stage of the phone.
#11  
Junior Member
Thanks Meter 0
Posts: 27
Join Date: Sep 2010
Question Question

I am curious is anyone of you guys tried this rom?

How long should it stay one the AT&T logo?

Click image for larger version

Name:	unnamed.jpg
Views:	8
Size:	29.2 KB
ID:	2606891

After 10 mins or so on the AT&T logo screen the bottom of the phone is burning hot.
So I remove the battery.

Not only does the phone get stuck and heat up but dalvick and wipe fail from inside TWRP.

Does anyone know what could be going wrong?
 
audit13
Old
#12  
audit13's Avatar
Senior Member
Thanks Meter 268
Posts: 1,678
Join Date: Jun 2012
Quote:
Originally Posted by jub2k3 View Post
I am curious is anyone of you guys tried this rom?

How long should it stay one the AT&T logo?

Attachment 2606891

After 10 mins or so on the AT&T logo screen the bottom of the phone is burning hot.
So I remove the battery.

Not only does the phone get stuck and heat up but dalvick and wipe fail from inside TWRP.

Does anyone know what could be going wrong?
Try loading Philz Touch and use that to wipe cache and Dalvik.
The Following User Says Thank You to audit13 For This Useful Post: [ Click to Expand ]
 
jub2k3
Old
(Last edited by jub2k3; 1st March 2014 at 04:09 PM.) Reason: added some more info and made it more legible to the reader.
#13  
Junior Member
Thanks Meter 0
Posts: 27
Join Date: Sep 2010
Question ????

Still after trying flashing Philz recovery ( very nice by the way) and then flashing the 4.3 Stock rom dawgdoc recommended it still gets stuck on the AT&T logo.

I am at a loss here, both the recovery and the rom install successfully but still no proper boot and even with Philz recovery I get a (mount system data) ERROR when I try to factory wipe or any type of wipe.

Anyone have any other suggestions?
Attached Thumbnails
Click image for larger version

Name:	20140301_100048.jpg
Views:	21
Size:	245.3 KB
ID:	2607813  
 
jub2k3
Old
#14  
Junior Member
Thanks Meter 0
Posts: 27
Join Date: Sep 2010
Thumbs up !!!!!!! SUCCESS !!!!!!!!!!!!

This is amazing it finally boots I have been attempting different variations over a month and nothing would bring it back. THANK YOU SO MUCH
I hope to one day contribute to the community and return the favor.

All of you guys are amazing.
Attached Thumbnails
Click image for larger version

Name:	20140301_100722.jpg
Views:	20
Size:	244.5 KB
ID:	2607815  
 
dawgdoc
Old
#15  
Member
Thanks Meter 23
Posts: 79
Join Date: Nov 2013
Quote:
Originally Posted by jub2k3 View Post
This is amazing it finally boots I have been attempting different variations over a month and nothing would bring it back. THANK YOU SO MUCH
I hope to one day contribute to the community and return the favor.

All of you guys are amazing.
Great to hear.

SGS3 SGH-i747

TW 4.1.2, stock, rooted,
TiBu frozen

Samsung Captivate SGH-i897
Currently CyanogenMod 10.1.3
resurrected from softbrick using 4-2ndtwin's Heimdall OneClick to stock Gingerbread - 2.3.5 - kk4
ROM history Eclair > Froyo > Gingerbread > CM9
The Following User Says Thank You to dawgdoc For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes