Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

OnePlus Indian Ban Lifted, Android One Expanding – XDA TV

Android 5.0.1 Lollipop is available for the Nvidia SHIELD Tablet! That and … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need Help >.<

OP fightfight

2nd March 2014, 10:18 AM   |  #1  
OP Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Oct 2011
More
So I recently unlock my phones bootloader (successfully) but when i flash doomlord advance stock kernel my phone just jams at the sony screen ...so a little help here?
2nd March 2014, 10:30 AM   |  #2  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 58
 
233 posts
Join Date:Joined: Oct 2013
More
Go into recovery and follow the steps on this site http://xda-university.com/as-a-user/...rom-a-bootloop
This should help
The Following User Says Thank You to Schokonuss For This Useful Post: [ View ]
2nd March 2014, 11:03 AM   |  #3  
OP Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Schokonuss

Go into recovery and follow the steps on this site http://xda-university.com/as-a-user/...rom-a-bootloop
This should help

The first step doesn't work...by the way my phone isn't doing bootloops..its just stuck at the sony screen logo..thanks anyway
2nd March 2014, 01:31 PM   |  #4  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 58
 
233 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by fightfight

The first step doesn't work...by the way my phone isn't doing bootloops..its just stuck at the sony screen logo..thanks anyway

Then did you try reflashing the kernel?
2nd March 2014, 01:41 PM   |  #5  
OP Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Schokonuss

Then did you try reflashing the kernel?

Yeah..I tried reflashing doomlords advance stock kernel...no difference...then I tried flashing C5303_12.1.A.0.266_Generic_AU kernel...also no difference..tried flashing XperiaSP_C530X_12.0.A.1.257_KernelOnly also doesnt work.. D:
2nd March 2014, 02:32 PM   |  #6  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 58
 
233 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by fightfight

Yeah..I tried reflashing doomlords advance stock kernel...no difference...then I tried flashing C5303_12.1.A.0.266_Generic_AU kernel...also no difference..tried flashing XperiaSP_C530X_12.0.A.1.257_KernelOnly also doesnt work.. D:

When flashing (let's say the C5303_12.1.A.0.266_Generic_AU), did you check all wipes, so that everything gets deleted and did you exclude everything below? If not this could do the trick..
2nd March 2014, 04:02 PM   |  #7  
OP Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Schokonuss

When flashing (let's say the C5303_12.1.A.0.266_Generic_AU), did you check all wipes, so that everything gets deleted and did you exclude everything below? If not this could do the trick..

Manage to unbrick it already. I installed stock rom in recovery then straight away flashed stock kernel and wipe everything. Thanks for the tips.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes