Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more
Post Reply

[Q] Need Help >.<

2nd March 2014, 09:18 AM   |  #1  
OP Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Oct 2011
More
So I recently unlock my phones bootloader (successfully) but when i flash doomlord advance stock kernel my phone just jams at the sony screen ...so a little help here?
2nd March 2014, 09:30 AM   |  #2  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 57
 
231 posts
Join Date:Joined: Oct 2013
More
Go into recovery and follow the steps on this site http://xda-university.com/as-a-user/...rom-a-bootloop
This should help
The Following User Says Thank You to Schokonuss For This Useful Post: [ View ]
2nd March 2014, 10:03 AM   |  #3  
OP Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Schokonuss

Go into recovery and follow the steps on this site http://xda-university.com/as-a-user/...rom-a-bootloop
This should help

The first step doesn't work...by the way my phone isn't doing bootloops..its just stuck at the sony screen logo..thanks anyway
2nd March 2014, 12:31 PM   |  #4  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 57
 
231 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by fightfight

The first step doesn't work...by the way my phone isn't doing bootloops..its just stuck at the sony screen logo..thanks anyway

Then did you try reflashing the kernel?
2nd March 2014, 12:41 PM   |  #5  
OP Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Schokonuss

Then did you try reflashing the kernel?

Yeah..I tried reflashing doomlords advance stock kernel...no difference...then I tried flashing C5303_12.1.A.0.266_Generic_AU kernel...also no difference..tried flashing XperiaSP_C530X_12.0.A.1.257_KernelOnly also doesnt work.. D:
2nd March 2014, 01:32 PM   |  #6  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 57
 
231 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by fightfight

Yeah..I tried reflashing doomlords advance stock kernel...no difference...then I tried flashing C5303_12.1.A.0.266_Generic_AU kernel...also no difference..tried flashing XperiaSP_C530X_12.0.A.1.257_KernelOnly also doesnt work.. D:

When flashing (let's say the C5303_12.1.A.0.266_Generic_AU), did you check all wipes, so that everything gets deleted and did you exclude everything below? If not this could do the trick..
2nd March 2014, 03:02 PM   |  #7  
OP Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Schokonuss

When flashing (let's say the C5303_12.1.A.0.266_Generic_AU), did you check all wipes, so that everything gets deleted and did you exclude everything below? If not this could do the trick..

Manage to unbrick it already. I installed stock rom in recovery then straight away flashed stock kernel and wipe everything. Thanks for the tips.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes